• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issues with Bridge as of 2 days ago.

Explorer ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

3 years ago I moved to CC 2017 and Bridge.  No problems with either during over 1000+ hours of use.  Last July (2019) I built a new workstation.  Installed the latest vesion of Photoshop (currently 20.0.6) and Bridge (currently 9.1.0.338). My OS is Win 10 1809 (OS build 17763.805).

 

During the last 3 months I have easily accumulated several hundred hours of usage.  To date, Photoshop has not crashed once.  Until 2 days ago the same with Bridge.  

 

Now Bridge is unstable.  It freezes or crashes.  When I view images in Filmstrip they disappear within 1 minute or less. The images in Content remain (assuming that the program did not freeze or crash).  

 

If I switch to Essentials and select an image it appears in Preview.  Again for only about a minute.

 

These problems exist even when no other programs including Photoshop are open.

 

This morning I uninstalled Bridge.  Shut down the computer, rebooted, and reinstalled Bridge.  Same problems.

 

Prior to this issue which began 2 days ago no new programs or updates were installed to my computer.  

 

What do I try next?

 

Michael

 

 

Views

320

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

I'm having the same problem. I can briefly view an image, but then Bridge crashes. I've done everything you've done, delete and reinstall, cold boot, etc. Photoshop, Lightroom, Illustrator, and InDesign work. I can use RAW as a filter, but can't open, sort, delete, or do anything in Bridge. I tried Adobe Chat, which wasted half an hour.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

Could be a corrupt Bridge cache. That's where it keeps its thumbnails and previews.

 

You can just delete everything in the Bridge cache, it will rebuild as needed.

 

The default location for the Bridge cache is in your user account (not the program files):

BrCache.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

Moved to the Bridge forum, from the Photoshop forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines