• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

labels and stars in preview in newest version of Bridge

New Here ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

I can not give labels and stars in preview in the newest version of Bridge.

Can anybody help me with this problem?

TOPICS
How to , Problem or error

Views

118

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 20, 2024 Mar 20, 2024

Hi, @Ann-Sophie36202379kqof. My guess is that with the new Bridge, the default controls for ratings and labels were switched to Comand/Control-#.

 

To fix this you need to go into Edit (menu) -> and Keyboard Shortcuts. (In the attached video, I mention it's the 2nd from the bottom. My mistake, it's the 3rd from the bottom.

 

https://www.youtube.com/watch?v=g0PO-rnn0uE

 

Please let us know if this helps you.

Votes

Translate

Translate
Explorer ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

have you been able to do this in the previous version?  If yes, what was your previous version? What KBSC were you  using when it did work?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

Yes I used to be able to do so, it had been 4 years since I did the update ...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

I can apply ratings and lables in the preview window.  What method are you trying that isn't working?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

LATEST

Hi, @Ann-Sophie36202379kqof. My guess is that with the new Bridge, the default controls for ratings and labels were switched to Comand/Control-#.

 

To fix this you need to go into Edit (menu) -> and Keyboard Shortcuts. (In the attached video, I mention it's the 2nd from the bottom. My mistake, it's the 3rd from the bottom.

 

https://www.youtube.com/watch?v=g0PO-rnn0uE

 

Please let us know if this helps you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines