• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Libraries view in Bridge

Explorer ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

The view of my images in Libraries of Bridge are now showing up so darkly that I find it difficult to work with them.  Up until about 2 months ago the view was with a white background -  now the background is a very dark gray. Almost ALL of my assets in the CC Libraries are svg files collected through Adobe Cature and are simple b&w line art. My process has been the same for 2 years. How can I get them to display correctly or consistently?

TOPICS
Bug , How to

Views

254

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Bridge forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Thank you. I was unable to find a 'post' option when I think I was in the Bridge forum --- Frankly I have had very little luck using the Adobe Support Community ---- actually I am now wondering whether I have 2 different Adobe identities -

I have only one account via one singe e-mail address BUT this community shows an avatar I don't recall using and has it's own screen name (assigned by Adobe I think years ago).  Sometimes I wonder if this 'Community' is still current.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Can you post a screen shot?

Also check your Adobe profile. Somewhere,somehow you became a pig.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Pig avatar.  LOL

I would never call someone a pig.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

if I understand right, your issue is with the interface color.

 

To change it, go to the menus, for me on Mac it is under adobe bridge, and choose “preferences”.

 

A window will show up with many options on the left side on the window. The last one of this choices is interface. Select it with one click, and from the alternatives you will see, you can change the color of the background to ligher shades of grey, and adjust the brightness as you prefer. And the darkness is gone 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines