• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Loading folders fails

New Here ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Hi there, I installed the new Bridge verison (2021). Folders and subfolders from my external harddisk (LaCie 2big Dock 20TB) fail to load. It works fine with Bridge 2020, so I don't see what is going wrong.

Who knows the answer to my problem? I have 177 folders on the external HD. Subfolders not included ...

No miniature is coming up ...

Thanks a lot!

Patrick

TOPICS
Problem or error

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 04, 2020 Nov 04, 2020

Hello,

 

I had the same problem. Fixed it with these settings. Thank you Gary Sc! That was very helpful!

 

1) go into your computers "System Preferences" (1) and then select the "Security & Privacy" option and select the "Privacy" (2) option.
2) On the left hand side scroll down until you see the option of "Full Disk Access" and click on that.
3) On the bottom left of the window you'll see a lock, click that and put in your administrator password.
4) Now, click on the "+" symbol that lets you add appli

...

Likes

Translate

Translate
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I am having this same problem... the Documents and Desktop folders are not loading into the Bridge navigation.  Both tiles appear with a download arrow, but I cannot figure out how to get them to load.  All the other folders are there and loading:

Screen Shot 2020-11-04 at 10.28.31 AM.png

Neither is loading in either the Favorites or Folders tabs:

Screen Shot 2020-11-04 at 10.28.42 AM.png

I have tried:

1) Clearing out the Bridge cache...

2) Resetting the Bridge preferences...

3) Uninstalling and reinstalling Bridge 2021...

 

Any help would be greatly appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Are you using Catalina?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Yes... latest version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Dear Gary,

 

Thank you so much! I was dealing with this problem for hours and only through your kind help here "Brigde 2021" now shows all the desktop folders.

 

Kind regards from Berlin

 

Henrieke

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Hello,

 

I had the same problem. Fixed it with these settings. Thank you Gary Sc! That was very helpful!

 

1) go into your computers "System Preferences" (1) and then select the "Security & Privacy" option and select the "Privacy" (2) option.
2) On the left hand side scroll down until you see the option of "Full Disk Access" and click on that.
3) On the bottom left of the window you'll see a lock, click that and put in your administrator password.
4) Now, click on the "+" symbol that lets you add applications to the list on the right hand side of that window.
5) Find the Bridge application, select it, and click OK. Be sure that the check box next to it is checked.

 

Close window. Restart machine.

 

Credits go to gary_sc | Adobe Community Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

That worked... Thank you all very much!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

LATEST

Hi,

 

Tried to add Bridge 2021 in the Privacy setting in System preferences! 

It works!!!!

 

Thanks a lot!

Patrick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines