• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No red marker

New Here ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

In Bridge when I want to select images to keep I press No 6 and that should mark with a red marker. I have a problem in that when I press No 6 the red colour does not show but the images is marked as when I go back and image and then return to the one I want to keep the red colour is there. How can I get it to show as soon as I press the 6

Views

338

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

Moved to the Bridge forum from Photoshop ecosystem

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

LATEST

Hi @deebee45 ,
Thanks for your feedback.
Could you share the following details about the issue:

Bridge version
System configuration
Is the issue specific to particular files/format?
Is your file present in a local machine or any network location? And in which view are you trying e.g. Full Screen Preview, Review Mode, and Slideshow?
Please share the sample file/files and screen recording on which you are observing the issue at sharewithbr@adobe.com


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines