• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

photos downloader IT DOES NOT WORK

Community Beginner ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

Help me

I cannot longer download images from the card, Bridge says the app doesn't work

I've Win 10 and vers.13.0.0.562 I uninstalled and installed the program several times but it doesn't work

what can I do?

TOPICS
Problem or error

Views

188

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 24, 2022 Nov 24, 2022

I solved
The two files msvcp100.dll and msvcr100.dll which were missing in system32 and which I recovered in my pc were corrupt. I tried to copy them from another pc of mine and inserted in system 32 and now everything works perfectly So your update is ok Thanks for all your interest
Hello
Dario

Likes

Translate

Translate
Adobe Employee ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Hello,

 

Thank you for reaching out to us. To better investigate the issue, could you please share the following information?

1. Is your Auto Play settings on to download images through Bridge as soon as you connect a removable drive?

2. What is the exact error you are getting? Could you please share a video recording or screenshot? Is it same as shown in the screenshot?

3.  Details of card and card reader?

4. To confirm, have you faced a similar issue with any previous version of Bridge?

 

RahulSaraogi_0-1669178128700.png

 

Please Note - Team is currently investigating the issue in auto play functionality with Photo Downloaderon on Windows.

 

Thanks,

Bridge Team

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Sorry for my English

1)  Yes, with the previous version when I inserted the SD the download of the bridge automatically opened

2)  Yes,   exactly the same. More.. I tried both on desktop and laptop with two different sd cards and two different reflex cameras and I got the same error

3) Sandisk SD extreme 8GB, card reader I don't know is it integrated in the pc. I also tried with autoplay from pc and confirmed download with bridge but still error

4) Never,  photo downloader  has always worked perfectly  with old versions of bridge

Thanks for your attention. I await your news

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Thank you for your responses.

 

Team is currently investigating the issue in auto play functionality with Photo Downloaderon on Windows. Meanwhile, you can still use PhotoDownloader. Please follow the mentioned steps:

 

1.  Open Bridge

2.  At the top toolbar (right below the menu bar), click on the camera icon to launch Photo Downloader

 

RahulSaraogi_0-1669261217492.png

 

Thanks,

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Hi,

The mentioned issue is fixed in the latest patch release #13.0.1.583. Please install and confirm if that fixes the issue.
You can refer to the issues fixed in the patch at the following link https://helpx.adobe.com/bridge/kb/fixed-issues.html

Thanks,
Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

unfortunately I have a new problem
I installed the update but two error warnings appeared
msvcp100.dll and msvcr100.dll files are missing
I put the files in system 32 but got a new error
"unable to start the application correctly (0xc000007b) ok to close"
Is there anything I can do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

I solved
The two files msvcp100.dll and msvcr100.dll which were missing in system32 and which I recovered in my pc were corrupt. I tried to copy them from another pc of mine and inserted in system 32 and now everything works perfectly So your update is ok Thanks for all your interest
Hello
Dario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines