• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Thumbnail Content won't Update in Bridge

New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

After saving a JPEG from photoshop into a folder in Finder that image doesn't appear in Bridge's thumbnail view. Images I delete will not disappear from the thumbnail view as well. I have tried restarting Bridge and still no luck. I've also tried leaving the folder and then entering back into with no luck. 

 

I apologize if this is not clear. Let me know and I can try and explain more!

 

I use Bridge to view storyboard files. It's much better than hitting the spacebar in Finder and clicking through. Definitely smoother in Bridge.

TOPICS
Performance , Problem or error

Views

293

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

LATEST

Hi WesternWitch,

 

Is the folder on an external drive and are you using Catalina as your OS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines