• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Viewing images from external drive in Bridge

Explorer ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

I tried to find a problem similar to this, but have not found one.

I updated my Bridge to 2020, and now I cannot view my images from my external drive. The extrnal drive shows, but the images don't. The external drive and the images appear in Finder. Images also do not appear in the earlier version either. Wasted a lot of time on this. ;-( . 

 

Please let me know how to rectify this. The images obviously are there. 

 

Terry

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at Adobe Support Community]

TOPICS
Problem or error

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jan 24, 2020 Jan 24, 2020

Hi Terry,

 

Without even asking you also have Catalina on your Mac. Correct?

 

The problem is Catalina, to help protect from invasion, Apple made permission hurdles all over the place and Bridge seems to be particularly vulnerable. You need to "bless" your external drive's permissions to make it available to Bridge. Currently the drive's permissions are "read-only." It needs to be changed to "read & write."

 

Here are a link for what to do and how.

 

Enable permissions to access the folder | macOS 10.15 Catalina

...

Likes

Translate

Translate
Explorer , Jan 24, 2020 Jan 24, 2020

Solved:

 

Go to System Preferences/Security and Privacy/Files and Folders

Under Adobe Bridge I had all of them checked except 'removable volumes'. Once I checked that, the images and data appeared in Adobe Bridge.

 

Hope this helps others. 

 

Cheers!

Terry

Likes

Translate

Translate
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi Terry,

 

Without even asking you also have Catalina on your Mac. Correct?

 

The problem is Catalina, to help protect from invasion, Apple made permission hurdles all over the place and Bridge seems to be particularly vulnerable. You need to "bless" your external drive's permissions to make it available to Bridge. Currently the drive's permissions are "read-only." It needs to be changed to "read & write."

 

Here are a link for what to do and how.

 

Enable permissions to access the folder | macOS 10.15 Catalina

 

or this:

 

Basic troubleshooting steps to fix issues in Lightroom Classic

 

or this,

 

 

https://www.pandasecurity.com/en/support/card?id=700079

 

 

If any one of these is helpful, please let us know which one

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Thank you Gary for your quick response. I have tried each of them, and the problem still exists. I have uninstalled, reinstalled, restarted, etc. and nothing seems to work. It was find before I updated (like 2 hours ago!). 

 

Any other suggestions? And yes it is Catalina.

 

Cheers,

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi again,

 

For the Panda solution, I get to Step 7, and there is no drop down menu to select Catalina so I couldn't go any further:

7. Select your Catalina system partition from the top menu.

 

I have unlocked the external drive, but the images still do not appear in Bridge (although they do in Finder). I can also open the images in the external disk from within Photoshop.

 

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Solved:

 

Go to System Preferences/Security and Privacy/Files and Folders

Under Adobe Bridge I had all of them checked except 'removable volumes'. Once I checked that, the images and data appeared in Adobe Bridge.

 

Hope this helps others. 

 

Cheers!

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

LATEST

Yes,Yes,Terry

 

Thanks to you the problem is solved.

Simple and effective.

Grateful greetings,

 

Franco Gori 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Thanks Terry!  That  was an easy fix.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Glad it worked for you too!

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

Thanks Terry, it worked for me

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Thanks Terry for that information, it took me a long time trying to sort this problem out on my own.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

I am having the same problem where Bridge cannot recognize PSD files in my externals.  I am not seeing a Files and Folders option under Security and Privacy.  Any help appreciated!   Barb

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Hi Barb,

 

Which OS are you on? And specifically, which version of Bridge you are using (what number)?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Mojave 10.14.6.       CC bridge. 10.1.0.163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Hi Barb,

 

OK, some of this is required on both Catalina and Mojave (Catalina just upped the anti like a maniak) but lets try this:

 

Go to your prefs and go to Security and do this:

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (#2 below). Now click on the lock on the bottom left (#3) and provide your administrator code. Then click on the "+" symbol at #4. This will bring up the standard Mac Open window. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Then go into the Full Disk Access, click the "+" symbol, search and check Bridge, double-click Bridge to add it then give Bridge the appropriate check.

 

Close everything down and see if that makes it all work.

permissions.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines