• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why is Bridge running 95% of my cpu capacity?

New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

When I am using Bridge, it consumes 90% or more of my CPU capacity, fan runs all the time.  This has started occuring, even after all photos have been sorted and everything is static?  I have tried adjusting the thumbnail settings to "embedded" but it does not seem to make a difference.  Any recommendations?

 

TOPICS
Performance

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Bridge. Would you mind sharing the version of Bridge you're using along with your computers operating system?

 

You can try the steps suggested here: https://helpx.adobe.com/bridge/kb/troubleshoot-errors-freezes-bridge.html

 

Let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

Please try updating to Bridge version 11.0.2 through the Creative Cloud app and let us know if it helps. You can check ore information about this here:  https://helpx.adobe.com/bridge/kb/fixed-issues.html

Regards,

Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines