No more context option "open with" with more than one file in Bridge

Community Beginner ,
Dec 11, 2019

Copy link to clipboard

Copied

Hello together,

since Bridge 10 i no more can open a bunch of selected jpgs or every other types with the option "open with" in context or in the dropdown menu "file"

 

I can open only 1 file with that feature, if i select only 2 the context option "open with" is gone or greyed out.

 

This drives me crazy while i do this the whole day and i can see no reason why this elemantary feature is gone?

 

Can someone help me out with this?

Thanks and regards

 

{Thread renamed by moderator}

TOPICS
Batch, How to, Image processor

Views

686

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 11, 2019

Copy link to clipboard

Copied

Hi there,


Welcome to the Adobe Community

Could you please try updating Bridge to version 10.0.1 via the Creative Cloud Desktop App and let us know if it helps with this issue?

Regards,
Sahil

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 11, 2019

Copy link to clipboard

Copied

Hello Sahil,

now i have updated from 124 to 126 with no changes.

If  i select 2 or more files, the context is gone and the option open with in the file menu is greyed out.

 

Thanks and regards

Guido

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 11, 2019

Copy link to clipboard

Copied

Hi Guido,

 

OK, we know which version of Bridge you are using, now what OS and which version of your operating system are you using?

 

Thanks,

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 11, 2019

Copy link to clipboard

Copied

latest Win 10 but i think that is not the case, before Bridge 10 update everything worked fine.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 11, 2019

Copy link to clipboard

Copied

Hi Guido,

 

Well, not actually. EVERY release from either the OS or an application can initiate problems one way or the other. 

 

And, an issue with one OS often is localized on that one OS. That is, a bug on a PC system might not show up on a Mac version and vise versa.

 

So yes, knowing what version and what release of both the program and the OS are often critical to help you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 11, 2019

Copy link to clipboard

Copied

 
I do not think so, especially since here is a whole entry in a foreign program is missing, 
what should suddenly have to do with Windows, where nothing has changed at all,
except that I have updated Bridge only. I think that is not a goal leader. Thank you

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 12, 2019

Copy link to clipboard

Copied

 

It works here on Windows 10.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 12, 2019

Copy link to clipboard

Copied

Thanks for the information Guido!
I tried reproducing the issue at my end, however, it seems to be working fine.
Are your images stored on a Network/External drive? If yes, could you try moving them to the local storage, then relaunch Bridge and let us know if Open With is still grayed out when you select 2 or more images?

 

You may also try resetting the preferences of Bridge to see if it helps.  https://helpx.adobe.com/in/bridge/kb/troubleshoot-errors-freezes-bridge.html

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

I have seen that i was in the "Grundlagen" category not in the "Bibliotheken".

In Bibliotheken i have the option to open with, but there i cannot open it with Photoshop even if i choose it from the list. Some of  my friends can open with also in the "Grundlagen" category!

I have created some screenshots.

Thanks and regardszuord.jpgMenüDatei.jpgkontext.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
OdiugOdiug AUTHOR LATEST
Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Oh man, know everything works fine since i reseted Bridge and update Photoshop.

I have overseen tha there was an update for PS available.

 

Thanks Sahil for the rights hints. 🙂

Thanks and regards Guido

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more