Camera Raw 13.x messes up images with Apply Previous Settings

New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Before you tell me this is ACR "working as intended" with cropping, please take a look at my illustration graphic below.

I can't see this being a "feature", it's just messed up.

This problem started occurring a couple of releases ago, and still hasn't been fixed as of 13.1.0.658

The (tedious) workaround is to:

  1. Apply Previous Settings (ignore the fact it messes up the cropping etc)
  2. From the same ... menu select Copy Edit Settings (or just hit Ctrl+C)
  3. UNDO (Ctrl+Z), which will remove the bad Apply Previous Settings
  4. Select Paste Edit Settings (i.e. Ctrl+P) to apply all those settings you wanted WITHOUT the messed up cropping and tiled edge pixels.

 

Looking forward to a fix! Thanks Adobe 🙂

TOPICS
Windows

Views

121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

LATEST

I am not seeing why you need steps 1 and 3. Surely they just cancel their effect. Would not just copying and pasting selected settings, as in steps 2 and 4, be more efficient? Perhaps you could explain your reasoning. Personally I would love a quick one click method of copying and pasting just the Basic  settings but this has eluded me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines