Camera Raw won't open multiple photos when i drag them into PhotoShop CC

New Here ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Hi.

Then i drag multiple photos into PhotoShop CC only one image can be edited in Camera Raw at a time.
When I finish an image and press okey, the next picture will come to Camera Raw.

This worked well until I did a reinstallation on my computer.
Then I installed PhotoShop CC and suddenly it no longer works.

1: I'm taking two photos at the same time into PhotoShop CC

001.png
2: Adobe Camera Raw starts but only one of the pictures is available. I press "open image"
002.png
3: The first image enters PhotoShop CC, and then Adobe Camera Raw automatically opens with the other image. I press "Open Image".
003.png
3: Now are both the pictures in PhotoShop CC
004.png


I want it as in this picture (is not my picture):


005.png

Please help me. Must make this work again so my workflow works as I want.

Best regards Staffan

Views

13.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 21, 2018 Mar 21, 2018

I believe the problem is your dragging into the Start Workspace, which for some reason only opens one raw photo at a time.

Two options i can see are:

1. Make a shortcut to photoshop on your desktop and drag the raw photos into that.

2. Turn off the Start Workspace in Edit>Preferences>General>Show Start workspace When no documents are open.

Screenshot-(39).png

Likes

Translate

Translate
Adobe Community Professional ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Have you tried opening multiple images from Bridge? On the other hand, I have never tried the drag/drop method until just now (strange as it may seem). But it worked for me as you seem to expect it to work. There was an update to Photoshop within the last week. Did you get that update? I wonder if that update had anything to do with correcting this issue. Anyway, things seem to be working properly here. Latest Photoshop on Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

I did the update today. But it still does not work to drag the images directly from "File Explorer" straight into PhotoShop. Each file is loaded separately.

If I open the images from Bridge, it will be the way I want.

1. I select both images, right-click and select "open in Camera Raw":

001.png
2. Both images are now in Camera Raw:
002.png

PhotoShop & Camera Raw is up to date, my OS is Windows 10:

003.png
004.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

I wish I had a suggestion for you. I just tried your method again on my computer. I dragged three DNG files from File Explorer onto the Photoshop workspace and they all opened in Camera Raw with the filmstrip on the left-hand side as expected. When I tried it before it was with NEF files, same result.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2018 Mar 21, 2018

Copy link to clipboard

Copied

I believe the problem is your dragging into the Start Workspace, which for some reason only opens one raw photo at a time.

Two options i can see are:

1. Make a shortcut to photoshop on your desktop and drag the raw photos into that.

2. Turn off the Start Workspace in Edit>Preferences>General>Show Start workspace When no documents are open.

Screenshot-(39).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2018 Mar 24, 2018

Copy link to clipboard

Copied

THANKS!!! Absolutely wonderful! This solved the problem.

The problem was that I drag the images into the Start Workspace.
When I turned off the function you were referring to point 2, everything worked.

Again, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Same. I wasn't dragging them to the start workspace but was instead right-clicking them in the explorer window and selecting open. Same issue, opening one at a time. Dragging them into the Open PS app has them opening in raw as a filmstrip as desired.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2020 Mar 28, 2020

Copy link to clipboard

Copied

This option doesn't appear on my version, why?

Please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

Thank you for this fix! You've made my life so much easier!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Dont see this option in Photoshop 2020 and my files are opening 1 by 1 instead of all 5 in Camera Raw.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

I've had/have still the same problem on Windows 10 up to date. The only way it works to have 4 or 5 imaches at a time is by selecting them in Bridge, right click and "open in Camera-Raw'. Tadaa, there are the 4, 5, 12,...files with the filmstrip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

Having the same issue, let me know if you find a fix

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

In another example of Adobe's mysterious wisdom of changing even basic things after an update.. now you have to go to Edit>Preferences>File Handling>Camera RAW Preferences>General> Change Edit Panel behavior from "Single" to "Responsive".  I hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I've tried changing the panel behavior to responsive and also multiple and had no luck correcting this situation. Not sure what do to. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Same issue from 'Lightroom Photos' on Ps Home

.Screen Shot 2020-11-24 at 1.17.50 PM.pngScreen Shot 2020-11-24 at 1.18.46 PM.png  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Changing to 'Multiple' worked fine for me! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Was there ever a fix or a update to this ? I've tried all the suggestions here but only one raw file opens up initially in a single ACR window, then after that, everything else in a separate ACR wndow.  This is soooo frustrating. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines