• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Denoise AI slows down dramatically after a few RAW files

Explorer ,
Jun 29, 2024 Jun 29, 2024

Copy link to clipboard

Copied

Hello. I use Dell XPS i7, RAM 32, SSD, and for several recent years my GPU was Nvidia GTX 1650. Which was fine but the Denoise AI implemented recently in ACR worked very slow, 20 Mp RAW files during ~2 min and 45 Mp files during 7-8 min. I purchased RTX 4060. It was recognized well by PS and ACR, and the denoise AI initially works quite fast, processing 20 Mp files during ~8 s, and 45 Mp files during 20-30 s. But this lasts for 2-3 images only, after that the speed drops to the previous 7-8 min. Neither PS nor ACR report any errors and show full recognition and support of the GPU. Restart of PS usually help for another couple of images but sometimes it starts slow from the very beginning. Where may be a problem? I do not process many RAW files together, only one-by-one, usually with several masks. I already returned the first purchased GPU and replaced it with another one, from a different manufacturer, but the results are the same.

TOPICS
Windows

Views

142

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Jun 30, 2024 Jun 30, 2024

Does your i7 have integrated graphics? If so you should disable this and make sure your system is actually using your 4060 by default. 

You can specify the preferred graphics processor to use from the NVIDIA Control Panel > Manage 3D Settings > Preferred graphics processor setting.

You can also disable the onboard or integrated graphics using Windows Device Manager. (Can be easily accessed by pressing Windows Key + R and typing devmgmt.msc ) You will find it under Display adaptors.

Finally, make su

...

Votes

Translate

Translate
Advocate ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

Does your i7 have integrated graphics? If so you should disable this and make sure your system is actually using your 4060 by default. 

You can specify the preferred graphics processor to use from the NVIDIA Control Panel > Manage 3D Settings > Preferred graphics processor setting.

You can also disable the onboard or integrated graphics using Windows Device Manager. (Can be easily accessed by pressing Windows Key + R and typing devmgmt.msc ) You will find it under Display adaptors.

Finally, make sure you have the latest NVIDIA Studio Driver and not Game Driver. Download directly from NVIDIA, https://www.nvidia.com/download/index.aspx

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

Thanks, let me see if disabling the integrated graphics will help. Otherwise, the 4060 is set in Nvidia Control Panel and Windoes/Graphics settings for both, Photoshop. exe and sniffer.exe. And the drivers are the latestl; tried actually 2 recent driver versions, both studio indeed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 15, 2024 Jul 15, 2024

Copy link to clipboard

Copied

Am not sure why somebody checked the box "user accepted solution" making the answer by @Erik Bloodaxe correct, it was not me, and the answer was actually not correct. Disabling the built-in Untel GPU in Windows Device Manager did not resolve the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 15, 2024 Jul 15, 2024

Copy link to clipboard

Copied

LATEST

Sorry to hear that this did not cure your problem. Not sure why or who marked this as correct. I don't have any other suggestions I'm afraid but this does sound more like a PC issue as opposed to a problem with the Denoise operation itself. It will be of no consolation when I say that Denoise works faultlessly on my own PC with any number of exections taking under 5 sec per image, but I use a NVIDIA A4500 GPU. Good luck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines