• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No More Filmstrip in Camera Raw 9.9??

New Here ,
Mar 28, 2017 Mar 28, 2017

Copy link to clipboard

Copied

I recently got the CC 2017 update and have now found that when I try to open multiple images in Camera Raw to be previewed they no longer open in the filmstrip mode, but instead now each one opens on its own. I am unable to view more than one image at a time.  Is there a trick to getting the filmstrip feature to work again??

Thanks!

Views

3.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 29, 2017 Mar 29, 2017

Hello,

Please consult the following thread in case your workflow is similar.

No more display of multiple images simultaneously in Camera Raw 9.4 ACR

Regards,

- Chris

Likes

Translate

Translate
Engaged ,
Mar 28, 2017 Mar 28, 2017

Copy link to clipboard

Copied

The only time I have seen the filmstrip disappear is when it was inadvertently "squeezed" down to zero width.  Click and hold the mouse pointer on the far left Camera Raw border, and pull to the right.

Richard Southworth

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2017 Mar 29, 2017

Copy link to clipboard

Copied

Thank you for your suggestion - but it doesn't work.

It literally is only opening one image at a time.  One opens, with no filmstrip, and when I click and close the image the next one will open up.  I close that one and the next one will open up until it has gone through whatever image I had highlighted to be opened.

PLEASE HELP!!! lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2017 Mar 29, 2017

Copy link to clipboard

Copied

Hello,

Please consult the following thread in case your workflow is similar.

No more display of multiple images simultaneously in Camera Raw 9.4 ACR

Regards,

- Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2017 Mar 30, 2017

Copy link to clipboard

Copied

LATEST

That fixed it!!  Thanks!!
The first thing mentioned in that thread was the answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines