• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate 2019 (SCORM 2004 3rd Ed) has CSOD LMS Transcript showing In-Progress despite Completion

New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

I created a compliance course with an 8-question quiz in Captivate 2019. When I upload the course on CSOD LMS, the Course shows In-progress under two scenarios. 

1) Course completed successfully with 80% pass percentage, but CSOD Transcript shows course is still in progress

2) Course was not completed successfully, in the sense that user could not score 80%, decided to click the Review Quiz button, after which the Retake button disappeared, and clicking the Continue button didn't take the user to the last slide, which was the Thank You slide, and CSOD Transcript again shows course is still in progress.

Here are some Quiz Settings screenshots for review from my Captivate 2019 file:

For the Standards fields in the below screenshot, I selected SCORM 2004, and selected 3rd Edition through the Configure button.

Arnica23963015zic9_0-1651081081668.png

Below are the Advanced settings. In the below screenshot, would checking the first and third boxes from the top as well, make a difference?

Arnica23963015zic9_1-1651081143676.png

In the below screenshot, is selecting "Pass required - The user must pass the quiz to continue" preventing the user from continuing to the Thank you slide at the end, if the user clicked the Review Quiz button, after all their attempts at passing the quiz failed. Should I select "Required - The user must take the quiz to continue" instead, to enable the user to proceed to the Thank You slide, if the user clicks the Review Quiz button before passing any of their attempts?

Arnica23963015zic9_2-1651081255888.png

Arnica23963015zic9_3-1651081541880.pngArnica23963015zic9_4-1651081623146.png

Regardless, these compliance courses must show up as complete and not in-progress, whether the quiz was completed and passed or the quiz was completed and failed.

Is there anything I can edit here in the Advanced Interactions panel to check if the scoring has been set up correctly?

Arnica23963015zic9_5-1651082091244.png

Arnica23963015zic9_6-1651082176051.png

I clicked the Preview icon in the toolbar and clicked the Preview in SCORM Cloud option. Not sure how to debug the project in preview mode, but I basically went through all slides of the ptoject in Preview in SCORM Cloud mode, ensured I answered every quiz question correctly, saw that the quiz score was 100%, then downloaded the Communication Logs, screenshot below (but I have also attached, the entire Debug Logs file itself also for review, in case that helps with fixing the Captivate file, for communicating Course Completion to the CSOD LMS. 

Arnica23963015zic9_7-1651083682927.png

Upon closing the Communications Log, I also took a screenshot of the SCORM Cloud Test Results:

Arnica23963015zic9_8-1651083951809.png

So looks like the course appears to be of "Completed" status and the Success Status is "Passed" at least on SCORM Cloud. Am I correct in coming to this conclusion?

Is there anything I can fix in the Captivate file to communicate this completion and passed status, possibly with date of completion, to the CSOD LMS?

Or is this a CSOD LMS settings issue?

Please advise.

Best Regards,

Arnica

TOPICS
Advanced , Advanced actions , Quizzing and LMS

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

The fact that you are getting a completion status in SCORM Cloud would suggest that perhaps it's something to do with the LMS your organization is using. A common problem with LMS vendors and authoring tool providers is that each will deny accountability for such issues. The fact that it works fine with SCORM Cloud suggests it's not a Captivate issue. Push back with the LMS vendor and get them working to solve this problem with you.

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Some extra information here that might be helpful:

https://help.csod.com/help/csod_0/Content/User/Learning/Manage_Your_Transcript/Course_Troubleshootin...

https://community.adobe.com/t5/captivate-discussions/training-still-shows-quot-in-progress-quot/td-p...

 

I seem to remember there was a recent question posted on this forum about SumTotal LMS where just changing the Quiz Setting in Captivate to Pass/Fail instead of Complete/Incomplete worked.

https://community.adobe.com/t5/captivate-discussions/sumtotal-reporting-complete-when-quiz-is-failed...

 

If you are not using any of the extra bells and whistles that came with SCORM 2004 (e.g. sequencing and rules) then why not try setting the SCORM version to 1.2 instead of 2004 and see whether Cornerstone prefers that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Thanks Rod.

I republished the course in SCORM 1.2

I am using the CSOD LMS.

I also changed the Quiz settings to Pass/Fail instead of Complete/Incomplete

I tried to preview the course in SCORM Cloud.

I repeatedly get an Internet Connection error

I have Captivate 2019. 

I went to the Help section.

I clicked Check for Updates.

It said the Captivate version I have is already up-to-date, tried previewing in SCORM Cloud again, and again got the same Internet Connection Error.

Arnica23963015zic9_0-1651831149600.pngArnica23963015zic9_1-1651831192497.pngArnica23963015zic9_2-1651831244931.pngArnica23963015zic9_3-1651831279521.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

LATEST

Please show us a screenshot of the internet connection error.

 

Are you publishing ONLY to HTML5, not dual publish with SWF as well? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines