Adobe Presenter failed to open because either it is not licensed or there is an error.. Help!

Community Beginner ,
Mar 18, 2011 Mar 18, 2011

Copy link to clipboard

Copied

I have been using registered version of Adobe Presenter ( I have a serial number) for some time. Now I receive the following error message:

"Adobe Presenter failed to open because either it is not licensed or there is an error in the licensing system. Please close and re-launch PowerPoint and enter

serial number to license it. If this problem persists, reinstall this product and try again."

The registration page pops up but just briefly--too fast to click the accept/decline buttons. I have tried deleting the Office and Adobe preference files under User as well as uninstalling/reinstalling but the error message persists making presenter unusable. I also tried to install just a a trial version but also receive the same error message.

System is Win 7. As I said I have been using it for over a year successfully.

What can I do to fix this?

Thanks...Dave

TOPICS
Presenter

Views

88.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 133 Replies 133
New Here ,
Mar 23, 2011 Mar 23, 2011

Copy link to clipboard

Copied

Hello, I am having the exact same problem.

Windows-7, SP1

Office 2010

Brand New Installation of Presenter 7 with a valid registration key.

Plug-in is installed and visible in PowerPoint 2010.

1) When clicking on any of the Presenter Buttons, get a screen flash of some dialog box and it closes immediatly.

2) Next time you click on a presenter tool, the same error message appears - not licensed...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2011 Mar 23, 2011

Copy link to clipboard

Copied

Sorry to say I do not have a solution so far.

Good luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2011 Mar 24, 2011

Copy link to clipboard

Copied

Almost identical problem on my Windows 7 machine, using Powerpoint 2010.  In my situation, Presenter 7 seems to install successfully, and I am able to make an audio recording using Presenter's tools in the Powerpoint 2010 ribbon.  But beyond that, e.g., publishing, Powerpoint crashes.  It threw this error message:

"PpsPowerpoint

Run-time error - '2147188160 (80048240)':

Slide Show View (unknown member): Invalid Request.  There is currently no slide show view for this presentation."

I clicked OK out of that message and got this one:

"Powerpoint experienced a serious problem with the 'adobe presenter powerpoint com addin' add-in.  This add-in is incompatible with Data Execution Prevention Mode and should be disabled or upgraded to the latest version.  Do you wish to disable this add-in from loading?"

I clicked yes.

Then I went back into Powerpoint to re-instate the add-in and repeated all of the above just to see if the problem would re-occur, and it did.  It's now disabled.

This is a very serious issue to our institution, the University of St. Francis, in Joliet.  We will be upgrading all faculty's computers to Office 2010 (including Ppt 2010) within the next few weeks, and Adobe Presenter has become a very big player in the faculty's design of instructional materials. 

Our faculty cannot endure this issueWe have been pleased and very satisfied with Adobe Connect for years now, especially with version 8 which cleaned up a ton of problems for us.  I am confident this problem will be rectified very soon, but I caution against letting it languish.

Respectfully,

Glen Gummess,

Instructional Designer

Center for Instructional Delivery

University of St. Francis

Joliet, IL  60435

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2011 Mar 30, 2011

Copy link to clipboard

Copied

hi Glen

thank you for posting the issues you are facing with Adobe Presenter. We believe that the issue you are facing is not related to licensing. Can you provide some additional information that can help us isolate the issue further:

- which hardware are you using to record the audio?

- after recording, are you able to replay it?

- are you adding any markers or specifying any actions?

- are there any specific actions you perform after which PP crashes?

- were you able to apply the 7.0.6 patch successfully?

thanks

Nirupam Tewary

Adobe Systems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2011 Mar 30, 2011

Copy link to clipboard

Copied

Thanks Nirupam.  Here are the answers.

The hardware for recording audio is simple mini-phone plug to mini-phone jack in the back of the computer.  The driver is HD compatible (Microphone High Definition Audio Device)

After recording, I am able to replay it, but Powerpoint crashes soonafter, and not predictably.

So far I have added no markers or specified any actions.

Specifically, I have taken enumerable actions-- some of these per suggestions made in this forum (to the letter).  Perhaps the most frequent action is to drill into Powerpoint options, and re-enable the Adobe Presenter add-in.

I have been able to apply neither the 7.05 patch nor the 7.06 successfully.  Both failed (the error message said it wouldn't apply to this version of Presenter.  Again, it's Presenter_WWE.exe).

I can see that you have ramped this up to known bug status.  I appreciate that and am sure you'll come up with a rock solid solution.

As I've said earlier, one of Adobe's strengths, for me, is that they understand the needs and idiosyncracies of faculty.  Faculty cannot handle geek solutions (like changing registries).  After frustration, they will abandon and move on.

Thanks,

Glen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2011 Dec 02, 2011

Copy link to clipboard

Copied

for the runtime error that crashes PPT & gives the "serious error" message, this seems to have worked for me...

File > Options > Trust Center > ActiveX Settings

select "Enable all controls without restrictions and without prompting..."

12-2-2011 2-14-31 PM.png

I'm running the new 7.07 install of Adobe Presenter, so that didn't fix that message.  If this fix doesn't "stick" I'll let you all know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2011 Mar 24, 2011

Copy link to clipboard

Copied

Hi Dave,

This looks to be a new bug. I have also tried everything but could not get past this. Could one of you please paste here the logs for presenter which are created alm.log and amt.log.. under your user directory -> C:\Documents and Settings\%Username%\Local Settings\Temp

Thanks,

Ravi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2011 Mar 24, 2011

Copy link to clipboard

Copied

I have spoken with Adobe and they have uplaode all the log files etc and are working on the issue.

For now Presnter 7 was uninstalled and I am using Presenter version 6.2 which does work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

Hi Dave,

Thanks for checking this. This looks to be a new bug. Anyone who reported this issue please let me know have you upgraded the Office 2007 to Office 2010 and when you try to install the Adobe Presenter. It throws the same error message.

Thanks,

Ravi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

Hi Ravi,

Yes, same error on both Office 2007 and 2010. I tried installing the Presenter 7 plug-in in Office 2007 first yesterday and it failed with the error message. Downloaded Office 2010 and re-installed the Presenter 7 plug-in, same error again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

Hi All,

Sorry to note that you people are facing issues with presenter licensing.
Please send the "amt.log" and "alm.log" files which are available at temp location to sumishra (at) adobe (dot) com so that we can investigate the same from our end.

How to get the above log files :
=======================
1. Open the Run window.
2. Type %temp%. It will take you to the temp folder.
3. You will find both "amt.log" and "alm.log" in this folder. Send it to us with the system details like
    OS details,
    32 bit or 64 Bit OS,
    Offfice Edition and Version,
    Are you a standard user or administrator.


Thanks,
Subhransu
Lead Software Engineer
Adobe Captivate and Preseneter Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

I have an open enterprise support ticket on this (Ticket#0182174998) so they have all the data and log files. Version 6.2 was loaded and that so far has worked OK.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2011 Apr 12, 2011

Copy link to clipboard

Copied

Hi Ravi,

I purchased the e-Learning Suite2 and MS Office 2010. I installed both on a new PC.

I posted a comment in another post about Windows 7 2010 compatibility with Presenter 7. It looked like the installation went fine, but I could neither see the Presenter application in my Start window (like I can with all of the other eLearning Suite applications).

I clicked open the Adobe application folder on my hard drive and can see a folder for Presenter 7.

The folder contains a Presenter Windows Installer. So I double-clicked that and got the installation wizard for Presenter.

When I started, it asked me to close PowerPoint which I did. I then got as far as the screen asking me to enter my serial number and when I enter the number on my eLearning Suite CD (the one I used to install the other eL2 applications), I got an invalid serial number message.

Any suggestions?

Thanks,

mindforge

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2011 Apr 12, 2011

Copy link to clipboard

Copied

Hi mindforge

Please see my response to the other thread http://forums.adobe.com/message/3608423#3608423

thanks

Nirupam Tewary

Adobe Systems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2011 Apr 12, 2011

Copy link to clipboard

Copied

I've downloaded and installed all of the patches.

No change.

What's next?

Win 7 (32 bit)

Powerpoint 2007

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2011 Mar 24, 2011

Copy link to clipboard

Copied

+1 for what WSI-DV experiences on a Win 7 box. Same error for both PP2207 and PP2010. Will follow this thread closely hoping an answer comes up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

Hi All,

Can anyone of you who is facing this issue try the below steps while installing Presenter and see if it works?

Try these steps:
1). Uninstall Presenter.
2). Right click on the presenter.msi and go to properties.
3). Click on the Compatibility tab.
4). Check the option that says "Run this program in Compatibility made for:"
5). in the drop down box select XP Sp3 32 bit.
6). Click on apply and then ok.
7). run the installer and install the presenter.

Thanks,

Ravi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

I will give this a shot and report back later today.

By the way, while running Adobe Premiere Elements 8 on my computer, an Adobe Update executed, and downloaded two patches, each one for "Presenter".  The names fled too fast for me to get their version numbers or other details.  What happens here?  Do they automatically install?  Should I go into Powerpoint 2010 and re-enable the presenter add-in to see if it works?

In any event, I will give the procedures recommended by "Hacker" a shot.

Glen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

Hi Glen,

Adobe Updater will find all the installed products and will download & install the product updates. I do not think that it will resolve this issue, however you can give a shot to my steps provided above and see if the issue resolves.

Thanks,

Ravi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

Hello Ravi,

I tried the steps you suggested.  I got no result with Presenter.msi because when I clicked "compatibility" it did not give me the option to run the app with Windows XP service pack 3.

By the way, I got presenter.msi from the "getting started" area of our hosted Adobe Connect at USF (University of St. Francis).

I did download "Presenter_WWE.exe" which appears to be the current download from Adobe.

I did the steps (3-6) upon finding that there was an option to select Windows XP with service pack 3 (there was no option for 32-bit).

I attempted to install Presenter_WWE.exe and got an error message that the installation failed because it could not detect Powerpoint 2010.

... but Powerpoint 2010 runs just fine on this computer.

I'm in touch with our network services on this angle, but I think that if Presenter could just find Powerpoint 2010 I'd have something to test with a possibly successful result (my hopeful hypothesis).

Got any ideas on how to make Powerpoint 2010 detectable?

I hope this helps.

Glen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

Hi Glen,

Thanks for checking this. You can make Presenter to detect PowerPoint by playing with registry keys:

Start > Run > regedit

Then goto HKeyLocalMachine > Software > Microsoft > Office > 14.0

Rename the 14.0 to 12.0 and Install the presenter. After install of Presenter is complete, do not open powerpoint. Revert back the registry key you renamed.

Then open PowerPoint.

Thanks,

Ravi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

The rabbit hole gets deeper, it seems.  I did the troubleshooting steps.

I ran regedit and renamed 14.0 to 12.0.  At the same time I had to rename the existing 12.0 to something else, ("_12.0").

Presenter_WWE.exe installed like a dream.

I re-ran regedit and renamed 12.0 back to 14.0 and _12.0 back to 12.0.

I opened Powerpoint.  There was the Adobe Presenter tab.  I tried running "sync" for an existing recording (after accepting the license).  Adobe Presenter broke.  Powerpoint offered me the option of disabling the Presenter add-in.  It couldn't run because of incompatibility with data execution.

I tried doing these steps again, and got the same result.  I tried it with compatibility with XP with SP3 and it still broke.  Tried it without compatibility with XP and SP3 and it broke.

At least it installed.  But it won't run.

I am ready to try something else.

Glen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

Glen,

Okay so we are good now, at least we have Presenter Tab. Yes it will crash because the base version of Presenter will not work on Office 2K10 (only 7.0.6 will work with office 2010). Alright you can try the below steps:

1. Go to - http://www.adobe.com/support/downloads/product.jsp?product=153&platform=Windows

2. Download all the patches and apply them in order.

3. Download version 7.0.6 patch from this link - http://kb2.adobe.com/cps/866/cpsid_86629/attachments/Presenter_706_enu_AdobeUpdate.exe

4. Apply this patch.

Thanks,

Ravi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2011 Mar 29, 2011

Copy link to clipboard

Copied

Going to lunch.  But I'll try these and let you know this afternoon.

Thanks.

Glen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines