• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Left Eyebrow Rotating, Eyes Messed Up

Engaged ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

My puppet's left eyebrow rotates and eyes go weird when in play mode, but all looks fine if I click Stop.

After the first 15 seconds of playing, the face behaves as it should the rest of the video.

 

Tim27898261hm38_0-1676577937677.png

 

Both eyebrows are set up as independent (Crown) in Rig mode. The lighting was the same for all recording with the laptop's camera.

I followed the instructions on Okay Samurai's Limb IK video to create a secondary Face behavior under the Head group. Then at the Puppet layer, renamed the original Face group to Body (except there was already a Body behavior there, since Body/Limb IK/Motion Library all need to be enabled). So I named it Body 2.

Any ideas how to fix it?

Thanks!

 

 

TOPICS
How to , Puppet movement , Rigging

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Feb 16, 2023 Feb 16, 2023

I fixed it.

In Rig mode, the "Left Quarter" element did not have a crown on it. When I added the crown, the distortion went away.

Can't explain why.

Votes

Translate

Translate
Engaged ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

Okay, more info.

Upon closer inspection, the entire face is warping, and it happens when I move my head left or right and the puppet mimicks my head movement.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

LATEST

I fixed it.

In Rig mode, the "Left Quarter" element did not have a crown on it. When I added the crown, the distortion went away.

Can't explain why.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines