• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

libgit2 error -4

New Here ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Hi all,

 

First let me thank you all in advance for taking the time to read this and help me.

 

I've just installed Character Animator and as soon as I open it can click on "Use Pro" or even click on one of the starter puppets I get this error message:

 

SamB5055_0-1673367436081.png

 

I work from home and remote connect to my work network via VPN and the location seems to be pointing at a network location. I've gone through settings to see if I can change something to point it at my local drive in case that is the issue but I've had no luck.

 

I've searched the forum also for others having similar problems but nothing has helped with this particular issue so far.

 

Any help would be greatly appreciated.

TOPICS
Bugs

Views

150

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

Is there a way I can tell Character Animator not to make it's files in the Documents folder?

 

The way our network is setup, our default "Documents" folder is on our server, so if I can get it to point at a local folder, I'm thinking this might solve the problem. Any thoughts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

I think you're on the right track as CH does not like to work with the cloud. All I can suggest is to copy the project to a local folder and then start CH by holding down the shift-key to get it to start without loading the last project. Then you can get the local project to work from. Let me know if it works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

LATEST

Thank you for your reply. I just gave this a go and now I'm getting this error instead (happens when trying to load a project that was from a starter kit and just in Pro mode)

 

SamB5055_0-1673447957499.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines