Lips not working for only one of my Viseme

New Here ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Hello, I created my first Character and so far not bad.  I have a few issues but I will get them fixed.  The one that bothers me the most and I cant seem to find answer for is the viseme Uh that simply doesn't display anything.  When I record a scene, I can see it's the Uh sound by dragging the cursor over the Uh portion of the audio.  Anyone had that problem?

Views

166

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Suggestion - check that the layer has been correctly tagged with “Uh” in the puppet properties panel and that nothing else has that tag. Also, is Uh directly a sibling with the others?

For example, if you had Uh as a group with another layer called Uh inside it, it could get confused.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Thanks for the info, I doubled checked and cant seem to find anything wrong, maybe I'm blind sighted by my will to succeed.  Here are some screenshots.

Illustrator file layer

Capture.JPG

Here is my puppet view

Capture1.JPG

Anything that could help would be appreciated.

Thanks!

-Dom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

I found a clue that may lead to a solution but I cant find any options for that.  It seems that if I hold the sound for a while, the mouth doesnt hold the position.  So something is not right in a config somewhere.  Is there such an option?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

LATEST

What is the behavior you have attached to the “Uh” layer? I see the “lego brick” icon in the hierarchy, but its off the bottom of the right side. Is this cycle layers? You may need to fiddle the settings of that behavior to get it to hold the last position. (I have personally never tried cycle layers with mouth positions sorry.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines