Mouth disapperas in swap set

New Here ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

I just want to trigger the sad mouths and have a swap set like in the basic toutorial. My puppet is a very basic mod off the default puppet. When i create the swapset and use my trigger the mouth disappears. Screenshot (54).png

TOPICS
Puppet movement

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

LATEST

See the "Rigging Issues" area? It is giving some hints to the problem I think. It is reporting lots of layers with tags, but nothing is using those layers. In particular it isthe visemes.

 

If you look at the Lip Sync or Face behaviors and expand out the "Handles" and "Views" etc sections it should the layers it has bound to. I think the problem is you called your layer "SadMouth" and not "Sad Mouth". The space matters! The autotagged looks for words (separated by spaces) in layer names.                 So "Sad Mouth" will get tagged with "Mouth", but "SadMouth" will not. 

 

You can manually add the "Mouth" tag to "SadMouth" as a quick experiment, but I would rename the layer in the artwork file.

 

See if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines