puppet disappearing! (cycle layers issue)

New Here ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

When trying to create a cycle animation for my puppet I encountered an issue, as when I went back to my main scene, the puppet I was working on has disappeared. When I change the settings on the "cycle layers behavior" his big floating arm then appears without the rest of his body 

 

How do I animation sc.JPGchad sc.JPGfix it so I can be able to see the character and still be able to use the cycle animation behavior

TOPICS
Puppet movement

Views

437

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 18, 2020 Feb 18, 2020
The Cycle Layers behavior needs to be on the layer that's cycling, not the entire puppet. You should have one default layer on, with the rest turned off, then everything should work properly.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

LATEST

The Cycle Layers behavior needs to be on the layer that's cycling, not the entire puppet. You should have one default layer on, with the rest turned off, then everything should work properly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines