Something just went wrong:3

Contributor ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

I don't know what the title should be, but here we go:

 

CH1.pngCH2.pngCH3.pngCH4.png

As you can recognize immediately, h̶e̶ ̶i̶s̶ ̶a̶ ̶C̶a̶r̶t̶m̶a̶n̶ ̶r̶i̶p̶-̶o̶f̶f̶  the puppet body is weirdly positioned by Ch. I guess it has something to do with pivot point? But I don't know how to fix it. Please someone help.


Thank you!


Download link for the puppet if you want to see more details:

https://www.mediafire.com/file/zlzzfp2oc0pculn/EEBS.puppet/file

TOPICS
Bugs , Dynamic link , FAQ , Feature requests , How to , Puppet movement , Rigging , Tips and tricks

Views

603

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Jun 04, 2020 Jun 04, 2020

I found a solution!

The torso is the one having problem, that is, the red colored chunk of the puppet, while the rest of the body is not affected by the shotgun. Therefore I edit the puppet in Illustrator by moving the torso out of the body group, save it, return to Ch. And then after the Dynamic Link synchronized, I return to Illustrator, put back the torso layer to the body group, tadaaa, problem fixed.

I am sure it is a bug for this version. Hopefully the Dev team will manage to get rid of it o

...

Likes

Translate

Translate
LEGEND ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Did you add the rifle after the original puppet was created?

 

I have seen a similar problem before when the central origin of the puppet changes after editing the artwork. I dragged the layers back in CH, but it was strange. Could be a bug  - but would be confirm to see if the same as what I saw once before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Yes. The shotgun was added later on. So what should I do now? I don't want to redo everthing from zero as I already made some recording with that puppet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

LATEST

I found a solution!

The torso is the one having problem, that is, the red colored chunk of the puppet, while the rest of the body is not affected by the shotgun. Therefore I edit the puppet in Illustrator by moving the torso out of the body group, save it, return to Ch. And then after the Dynamic Link synchronized, I return to Illustrator, put back the torso layer to the body group, tadaaa, problem fixed.

I am sure it is a bug for this version. Hopefully the Dev team will manage to get rid of it on the future release.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
express Get Adobe Express free

Easily make social graphics, flyers, logos, and more from thousands of free templates.

Get free app
Free to use, no credit card required