• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Public Key Authentication Is Gone on sftp

New Here ,
Jan 05, 2016 Jan 05, 2016

Copy link to clipboard

Copied

I am testing CFBuilder and when I select to export to sftp there's no option for public key authentication. Is this a bug?1-5-2016 6-22-01 PM.jpg

TOPICS
Builder

Views

623

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2016 Jan 05, 2016

Copy link to clipboard

Copied

Emanuel, can you clarify for we who don’t use that feature: are you saying you’re looking at CFB 3 and it had been in CFB 2?

I’ll just note that CFB3 was a nearly complete rewrite, removing the Aptana plugin which had been previously in there, and which had provided many generic features, like I suspect this SFTP support was. As such, the Adobe team may well not have bothered to replace that specific aspect of the feature when they tried to reprise it. There are various subaspects of various features where that was an issue.

As such, it would not be a “bug” so much as a missing feature, albeit one that someone who used it before would certainly miss. Just one perspective, of course. And FWIW, I’ll say that I never knew of that specific aspect of the SFTP support, so I’m not surprised that perhaps so few people did that they were not compelled to include it. Again, just my opinion.

Even so, you could and should ask them about it (if I have gauged things correctly here). Unfortunately, this forum is not a place that they are sure to see your request. Instead, you should file it at bugbase.adobe.com.

Let me know what you think.

/charlie


/Charlie (troubleshooter, carehart.org)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2016 Jan 05, 2016

Copy link to clipboard

Copied

Hi Charlie! Thanks for your quick response. Yes, it was there before. I found the solution (or workaround) by adding my key files to Eclipse SSH settings. I guess this is the new way this works.

8tMsD.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2016 Jan 05, 2016

Copy link to clipboard

Copied

LATEST

Good catch. Thanks for the update and kind regards.

/charlie


/Charlie (troubleshooter, carehart.org)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation