Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


adobe CEF Helper (Renderer) high CPU usage macOS Monterey

Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I just purchased a new MacBookPro 16 (M1 Max CPU). I noticed in the Activity Monitor "Adobe CEF Helper (Renderer)" has the largest CPU usage by far, bouncing around between 30%-34% with no Adobe apps running.

 

That seems very high to me. Is that normal? The MBOP is running macOS Monterey 12.0.1

TOPICS
Libraries

Views

300

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

it should not occur, but you're not alone with this problem.

 

make sure your cc app is 5.6.0.288 or later.

 

adobe addresses the issue for windows computers here: https://helpx.adobe.com/creative-cloud/kb/coresync-is-using-high-cpu-on-my-windows-machine-.html

 

and for mac os 10.11 here, https://helpx.adobe.com/creative-cloud/kb/high-cpu-power-idle-cloud.html

 

otherwise, https://technclub.com/guides/core-sync-high-cpu-usage-mac-fix/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

So I'm on an M1 Pro-based MacBook Pro on 12.0.1 and I'm having this exact same problem. However, I'm not seeing this issue on my M1-based iMac. I installed Creative Cloud via homebrew for each of these machines. The installation on the M1 Pro which has the issue is only a few days old, so I'm pretty sure we're not dealing with out of date software here (for reference, it's 5.6.0.788, which appears to be latest). There's some kind of bug here that warrants further investigation on the part of Adobe. It is definitely not a good look to be churning 25-35% CPU all the time in the background for no particular reason!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

if you want to report a bug, https://www.adobe.com/products/wishform.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

having the same issue with my new M1 Max. Installed ACC, then Ps and Lr, and CEF is constantly grinding away the CPU at 25-30%. Haven't the M1 machines been out for a year already? And hasn't this CEF issue been around for a few years? 

But for me, the worst part of this experience was trying to render 1000 raws in Classic and the speed was no different than my 2016 MBP. Great.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Color Now, Bsward, and Earth Oliver, what process did you use to move over to the Macs using Apple's new processor?  Was the migration assistant involved in moving over any applications or components from another computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

After about 24 hours, the CEF finally calmed down and isn't grinding away anymore. I'll keep an eye on it and report back if it goes crazy again. But the install was completely clean, with no migration at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Was not using Migration Assistant. This was the factory install of Monterey and I manually set up a new environment from scratch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Thanks, Earth Oliver and Bsward, for your response. Most of the unusual behavior reported on computers using Apple's new processors is due to people migrating/copying the Intel applications and components to the new computers.

 

I would encourage each of you to contact our support team directly at https://helpx.adobe.com/contact.html?rghtup=autoOpen to cause the high CPU usage be investigated.  You can also use the process in https://helpx.adobe.com/x-productkb/policy-pricing/customer-support-portal.html to review and update your recent support cases.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines