• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Adobe Portfolio contact form not sending email

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Hi all, I have a number of Adobe Portfolio sites, and it seems that all the contact forms no longer send the email. There is no error message when the submit button is clicked. I have tried different email addresses using different providers, including gmail and outlook, none seem to work. Any ideas?

Views

6.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the CC forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Sorry, no forum here... unless some other Portfolio user has an answer
See Employee Dave's reply "Portfolio team asked us to close up shop here"
-This link has information on Portfolio
-https://community.adobe.com/t5/download-install/is-portfolio-still-being-developed/td-p/11583268?pag...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hi @MABUR2007,

Gmail might be filtering your mail into Spam, Social or Promotions folders.  The last time I tested it, the PF contact form worked fine but it landed in my Social folder unless you train Gmail to send it to Inbox.

 

Hope that works.  If not, contact Portfolio Technical Support below.

https://help.myportfolio.com/hc/en-us/requests/new?ticket_form_id=177168

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

definitely not a gmail thing.  i checked my spam / blocked addresses filters as well.

emails are simply not sent. any other insight would be great!  thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Are you sure your form is sending to the correct email address? 

Did you add your correct email to Form Options when you created your form?

https://help.myportfolio.com/hc/articles/360036484493-Contact-Form-module

 

Failing that, contact Adobe Portfolio Technical Support.

https://help.myportfolio.com/hc/requests/new?ticket_form_id=177168

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

hi thank you.  yes i did.  i just created a second contact form just to check.  triple, quintuple checked the email spelling.  no email coming through.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

ok so i just scrolled further down in my gmail, to the usually hidden "trash" catagory, and the adobe emails are in there.  no idea why?  i will dig for a bit.  thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Oh good, glad you found it.  Gmail has to be trained.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

LATEST

ok the answer is i had "noreply-behance@behance.com" under a spam filter.  must have anoyed me years ago.

 

it just came through, within the to be expected few seconds that emails take.

 

thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines