• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Portfolio several issues with text missing, alignment not working, restriction in columns, etc

Explorer ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

I want to quickly build a website for my portfolio, so I thought to use Adobe Portfolio as I already have the subscription.

 

One thing while I'm editing the website is that the text that I enter often disappears. I have entered several lines in one text box, and while I'm editing the other pages and coming back to this one, some lines in the text box have gone missing. It is very frustrating that I have to retype whenever it's gone and I won't know if it's gone if I don't revisit the page. And every time the text that missing is very random. There is no clue why it has gone missing.

 

Another issue I keep having is the alignment of the text box. I already made the alignment on the bottom of the text box 0%, but the text box still leaves a HUGE blank space beneath my text box between the next module. I've checked the global setup The text box alignment at the bottom is 0% and there is no enter space inside the text, so logically there shouldn't be any space in between. Also, the top alignment between two text boxes is not aligned too when both of them are set with 30px. I think it is weird that I have to manually "look" at the level of the text and adjust the number myself.

 

I also realized there is a restriction in adding more columns in Adobe Portfolio. The maximum is up to two columns. Sometimes I do want to have three or four columns side by side with different modules but that's not compatible with Adobe Portfolio. The flexibility seems a bit lacking here.

 

I did send request questions to Adobe Portfolio (with other questions though) but haven't even heard a reply from them yet. But these issues keep popping up every 10 or 15 minutes of editing which is a very frustrating process of building a portfolio website that I thought should be easy on Adobe Portfolio. If anyone knows how to solve these issues please do let me know. Thank you.

TOPICS
Cloud storage web assets

Views

895

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

to start, make sure your text color is not the same color as your background and has an alpha ~100%

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

It's definelty not the text color and opacity issue as the whole text box with like 8,9 lines only have 1 or 2 random lines got missing and others are still there. When the text is missing and I clicked the text box to check, the whole line is gone, there is no text in the place I typed in. So I have to retype. 

 

This is the major major issue as i wont be able to check the text for every pages. And the thing is even I check and retype some lines, the next 15 minutes coming back to the same page, different lines got missing. It is way too random. If this issue cannot be solved I think I won't be using Adobe Portfolio to carry on my website for portfolio as I cannot publish this kind of website where information got missing randomly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

change your browser when editing portfolio.  see if that's the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

Seems like it still has the same issue (I'm switching between Google Chrome and Safri)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

contact portfolio support 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

@Karen JR,

What's the URL where text is missing please?

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

My portfolio website is karen0317lin.myportfolio.com. But the missing text has all been retyped manually (and I'm hoping the missing text is not reappearing over and over again, it's been a frustrating issue for the past two weeks). The missing text usually appeared on the pages inside the Work collection and also on the Profile page.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

Work page has no text. 

https://karen0317lin.myportfolio.com/work

It's merely a landing page with Covers, Titles & Captions that lead out to individual project pages like this one.

https://karen0317lin.myportfolio.com/sundial-city

 

If you're typing text on a project page like sundial-city and you can't see text, that implies there is a browser or internet problem. 

 

Portolio's editor works on:

Note: 

  • JavaScript is required.  Turn off script blockers & VPN.
  • Portfolio does not support editing on mobile and tablet devices. For optimal editing experience, edit your site on a desktop.
  • Portfolio supports the two most recent versions of each browser mentioned above.
  • Your version of Safari and Microsoft Edge depends on your device's operating system.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

I meant the pages inside the Work collection, not the Work page itself.

The pages inside the Work collection (where I have project description and project info such as year and genre etc.) will have text disappearing. 

 

I am using the latest update of the browsers and it will still have the issues. I didn't have any VPIN and script blocker so I'm not sure where the issue is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

i checked the first 6 work links and they all looked ok except possibly the 6th which still had text

 

kglad_0-1696511798392.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

Yeah, the reason they look probably okay right now as I said is because I have been fixing the missing text whenever I found one missing... I would never leave such an obvious mistake on my website for long.

 

My question was more like how to avoid this kind of issue in the future as it constantly just pops randomly. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

i've never seen that and don't recall other reports (though i haven't searched).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

For example, after I update my website again it has this issue of text missing (see there is no date underneath SEBIT but it was supposed to be when I typed in the information like the others). One moment before this there is no date for one of my career sections. After I retyped the career dates this exhibition date was missing. This randomness of missing text is quite frustrating.

 

截圖 2023-10-12 12.43.43.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

LATEST

i see dates

 

kglad_0-1697120836577.png

 

 

clear you browser cached pages so you don't view older pages.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

1. Switch to the latest browser for your desktop (Chrome, Firefox, MS Edge or Safari). Disable Script Blockers and VPN.

https://help.myportfolio.com/hc/articles/360038045914-Supported-Browsers-and-Devices

 

2. Try using another Theme or Reset styles to your Theme's default settings.

https://help.myportfolio.com/hc/articles/115002863953-Restoring-website-styles-to-your-published-ver...

 

3. Refer to Portfolio Links below for more details.

- FAQ & Knowledgebase - https://help.myportfolio.com/hc/

- Comparing Themes - https://help.myportfolio.com/hc/articles/360035496294-Comparing-themes
- Contact Portfolio Support - https://help.myportfolio.com/hc/requests/new?ticket_form_id=177168

 

Hope that helps.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines