Can't preview videos on cloud. It's written "octet".

Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Hello.

I've used many cloud services. But by far this creative cloud service is the worst. Always have some problems while uploading files. And after a succesful upload (when i copy files one by one, because when i copy a few files, this service can't handle uploading any of them???) i cant preview them on my online cloud page. It says "octet" instead of "mp4 video".

Can anyone help my please? 

Thanks.

TOPICS
Cloud storage web assets, File sync

Views

743

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

>cant preview them on my online cloud page

 

I'm not 100% sure about this, but I don't think you are supposed to be able to 'run' a video file from the Cloud... you must download to a computer

 

File sharing https://community.adobe.com/t5/Get-Started/Does-Creative-Cloud-support-sharing-videos/td-p/7113392

-an overview of assets https://assets.adobe.com/files

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Thanks for your answer but its possible to "run" video files from cloud like other cloud services. And also there is comment section for your videos. Sometimes (if im lucky) i can be able to run them online and share with people. But %90 of my attemps failed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Ekran görüntüsü 2021-01-17 160051.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

I have had this happen many times.  My fix so far seems 100% as I normally encode/export my videos directly to my cloud folder on my desktop.  What I do is:

 

-Remove the original file to my desktop from the folder or delete it from the cloud web.  Restore the file to the desktop if you deleted it from the web.

 

- Rename the file.  I add the word "Final" to them if I used a good name already or V1, etc.  

 

- Add the file back into the folder and let it resync.  

 

Oddly this has worked for the 8 videos I had the octet issue with.  You can't upload more than 1GB manually but the cloud can sync up to a 25GB or 20GB file.  I have a few 10GB+ in there so that isn't the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your answer. I tried this today but unfortunately it didnt work for me. I uploaded a new video but it says "octet" again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines