Cannot add any assets to CC Libraries sometimes. Plus button greyed out.

New Here ,
Jul 25, 2018 Jul 25, 2018

Copy link to clipboard

Copied

I have occasionally faced this issue where I cannot add any assets to my CC libraries panel in either Illustrator, Photoshop, or InDesign. I can't find any forums that point to this exactly and have tried varies things like closing all Adobe programs, signing in and out of Creative Cloud, refreshing all CC process and such to no avail. 

Screen Shot 2018-07-25 at 2.08.27 PM.png

As you can see, the plus 'Add Content' button is greyed out regardless of any artwork being selected. Even when a shape is selected and I click any of these colours in my library, nothing happens.

TOPICS
File sync

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2018 Jul 25, 2018

Copy link to clipboard

Copied

The only fix I have found that sometimes works is restarting my mac, but I don't want to have to do that every time I open any Adobe software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

same issue here...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Anyone got a fix for this? I tried to add even on different days, nothing...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

Wondering the same. Sometimes I can add/use/organize assets. Sometimes I can only use/organize but not add. Sometimes I can't use/add but I can organize (add folders). I experience this at work but don't have any issues at home. Our extremenly competent Tech staff does not know why and has said  he thinks "CC Libraries must not work well with networks" which I find odd as any changes I do at home are reflected at work. Adobe - Please HELP!

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

Having the same problem today.Screen Shot 2020-07-27 at 9.36.24 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2020 Aug 13, 2020

Copy link to clipboard

Copied

same here on new PC, must be a bug

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

LATEST

I thought it was just me. My add content click is grayed out in Premiere Pro 2020. Uninstalled and reinstalled. Repaired Creative Cloud. Nothing. I am opening old projects and copy pasting. This is ridiculous! This post is originally from 2018!!! For what we pay for this sub this should be working reliably by now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines