Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


CC libraries across all Apps: cannot add *anything* to them....

Community Beginner ,
Jun 07, 2016 Jun 07, 2016

Copy link to clipboard

Copied

I have a problem with cc libraries across all apps, i mainly use Indesign, Photo and illustrator.

I can create a new library and can add assets from the market place to them, but i cannot add colours, or any items from the page into it. or even previously created libraries.

The colours problem is my real beef, i use this function a lot as its useful for for consistency across the apps. This has been a problem for a while, then last week i got a brand new Mac Pro, with all the apps freshly installed. the problem went away for about 5 minutes, then started again, and i'm back to not being able to add colours etc.

What is wrong? Have I hit a preference somewhere?

  Model Name: Mac Pro

  Model Identifier: MacPro6,1

  Processor Name: Quad-Core Intel Xeon E5

  Processor Speed: 3.7 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 10 MB

  Memory: 24 GB

  Boot ROM Version: MP61.0116.B17

  SMC Version (system): 2.20f18

  Illumination Version: 1.4a6

  Serial Number (system): F5KRQ0AAF9VN

  Hardware UUID: 996E1A8E-668B-59B3-ACE2-F30CA5A21740

TOPICS
File sync

Views

384

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2016 Jun 08, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

I am also having the same issue. I've also uninstalled and reinstalled, plus I've cleared the firewalls and reset permissions.The Libraries window looks normal, but the icons for adding elements are greyed out. If I drag and drop, the window darkens as if accepting the element, then does nothing. If I'm in indesign and try to use the color theme tool's beautiful add to library button, nothing happens. In photoshop, clicking New Library from Document also does nothing. Below is a screen grab of Indesign, Illustrator, and Photoshop open. You can see the greyed out icons. You can also see that they were working fine until 3 weeks ago, when I installed the latest updates.

Will this help get us an answer?

issue.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2016 Oct 13, 2016

Copy link to clipboard

Copied

Hello, sorry, extremely late reply!

I'm still suffering this problme, almost used to not being able to use libraries which is a massive shame, i have a suspicion it's down to corrupt Adobe ID.....

it would be nice if an Adobe official would comment on this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

LATEST

I got them on the phone and had them take over my computer. It was fixed with the next update. Now of course with the latest version it's down again. Here's to another 14 hour helpline phone call!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines