Creative Cloud Libraries Sync Error

New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hi

After the last Creative Cloud update, my Library folder within my documents folder (on my iMac) shows a  red minus/stop/no entry sign on it. The operating system I am using is Big Sur 11.2.3. Now I also have an error message showing on Creative Cloud, the message is attached as a screenshpot. I cannot delete any apps either. Even though I have installed the apps, the cloud does not seem to recognise the apps on my computer. Please help, I am unable to complete my work without a resolution.Screenshot 2021-03-11 at 09.51.46.png

Views

179

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the CC forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hello @UK Shaolin and @Peru Bob  ... Did you have any luck solving this? I'm facing the exact same issue. Probably due to an XD shared component library that got corrupted. But I can't seem to solve it. The problem happens either on my Mac or PC. There is one component library that is not syncing. But some other ones are.
Adobe XD version 49.0.12.14, Cloud Sync 5.6.2.1, Creative Cloud 5.6.5.58
Please help me!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

LATEST

Simply updating Adobe XD to version 50 did not solve the issue. I've found out that one of my libraries was corrupted (not sure why) and it was causing the issue. I had to unpublish it, publish it again and then relink all components from satellite files thanks to the new relinking feature released on version 50 (long overdue by the way... better late than never). This solved the issue and now my libraries sync OK. However, this process has affected several design teams across many different countries and has caused all sorts of headaches for me and several other professionals. XD might be good for creating concepts and uploading them to Dribble. But that´s it. Other than that, I wouldn't recommend it to any enterprise-level company. I've been using it for more than 2 years and have faced so many bugs that I've lost count of them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines