Creative Cloud not shown on taskbar and not open interface

Community Beginner ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

Since some time ago running on Win11 Crative Cloud app is only running in background.

After every reboot, I can see the icon in the notification area (next to clock) but it dissapear when I move the mouse over the icon.

Also the applicaction didn´t open when I try to start from App Menu.

It never shows any error or message window, just do nothing.

I can see that is running, since it shows me advice of new app upgrades on Windows Notification Center.

By now I only can use it from the web browser, using the web version, it works ok there.

I already try to uninstall and reinstall again. I try the Adobe Cloud removal tool, and also try to install the app from other fresh admin account on the PC, but with same result.

Any idea to fix this issue?

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 29, 2022 Jul 29, 2022

Finally solved!...

I discover later that also have problems with my Windows/MS Office account, that I couldn´t login with a message of "no internet connection" even the computer navigate just fine.

After a long research, I uninstall Kaspersky Cloud Antivirus, and all the problems was solved, the Creative Cloud app now runs perfect as well the Microsoft issues.

Likes

Translate

Translate
Community Expert ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

If NVIDIA graphics, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

Hi Pery Bob, bellow you have the specs

I  guess, it is not a matter of capacity, it is maybe something related to compatibility with Win11, or Registry issue.

 

Notebook HP Omen 15t-dh100

Intel Corei9 2.4Ghz

32GB Ram

Win11 64 Bits 21H2

NVidia RTX 2080 Super Max 8GB (Latest Studio Driver 516.59)

Primary SSD Samsung 512GB 45% free

Secondary HDD WDC 1TB 40% free

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

I just try the uninstall tool again, and perform a manual registry clean.

After complete a new installation, when it reaches 100% and open the application, it stop with an Error Report, that I send to Adobe. Then the app closes.

If I try to open it again, as soon appear the white frame, it closes again not working the front end, but I can see the app and process on Task Manager.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

You may want to try Adobe support (make sure to sign in to your Adobe account first and allow popups on your browser):
https://helpx.adobe.com/contact.html?rghtup=autoOpen will automatically open the chat window.
Type "Agent" in the chat box to bypass the chatbot and be connected to a person.

You may also be able to contact Adobe by phone:
https://helpx.adobe.com/contact/phone.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

LATEST

Finally solved!...

I discover later that also have problems with my Windows/MS Office account, that I couldn´t login with a message of "no internet connection" even the computer navigate just fine.

After a long research, I uninstall Kaspersky Cloud Antivirus, and all the problems was solved, the Creative Cloud app now runs perfect as well the Microsoft issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines