Locked

Creative Cloud not syncing to Creative Cloud Files Folder

Community Beginner ,
Mar 14, 2014 Mar 14, 2014

Copy link to clipboard

Copied

Hi there

I have been using Creative Cloud since the beginning, but I noticed this week that it is no longer syncing my desktop files to the cloud.

All my apps are up to do date, the icon is as it should be black and not greyed out.  When I click into the Creative Cloud, Sync is turned on in preferences, sync is activated in th files part, but when I click into the folder I see all my files, but no green ticks on the folders and no syncing

I have been using it for a long time and its been working fine until now.  I only noticed this week when some stuff I put into the cloud, never synced with my desktop folder.

I recently moved a lot of files and did a tidy up, but it was working fine after that and just stopped working.

Can someone please let me know what I cant try to get this working again.

Thanks in advance for your help

Billy

TOPICS
File sync

Views

114.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 15, 2015 Jun 15, 2015

I delete the CoreSync database files and it seems to have solved my problem.

Quit the Creative Cloud desktop app.

Go to:

Mac:

<Mac Hard Drive>/Users/<username>/Library/Application Support/Adobe/CoreSyncSync


Windows:

C:\Users\<username>\AppData\Roaming\CoreSync


And delete any file that has *.db (or a variation such as *.db-wal)


Restart the Creative Cloud desktop app.

Likes

Translate

Translate
New Here ,
May 06, 2014 May 06, 2014

Copy link to clipboard

Copied

Don't know if this helps but today I had the issue described in this thread.

I paused syncing and then hit sync again, and it sorted itself out.

A bit frustrating that it doesn't do what it is supposed to, but I am glad I didn't get stuck. I work at home in the evenings and then start early at my office downtown, and when it takes me 30 minutes of my morning to sort out how to get my file back it sets the frustration level for my morning higher than I would like.

Love creative cloud, but hickups like this are testing my patience.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2014 May 18, 2014

Copy link to clipboard

Copied

Well i am running CCD on 2 macs with OSX 10.9.3 installed and both are not syncing. I get this loading circle (see image below). It keeps loading forever

I have uninstalled and reinstalled CCD multiple times now but that doesn't solve the problem. I also tried the solutions above. Didn't work either.

Please help me as i can't use CC on both machines now. And i'm sure (and i checked several times) i have different fonts in Typekit. But since a few weeks they do not appear in CCD (see other image below).

Schermafbeelding 2014-05-18 om 13.19.25.pngSchermafbeelding 2014-05-18 om 13.25.05.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2014 May 22, 2014

Copy link to clipboard

Copied

Hi Polo Swelsen,

I'd like to have a look at your log files to better understand what may be happening here.  I've sent you a private message with further details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

The same problem here. I'm running a MacBook Pro with the latest version of Mavericks.

A few days ago, I was informed that there was a new version of the Creative Cloud and the installer. I installed them, as usual, and continued to work. Yesterday, the system informed me that there were 4 updates, so I started the installer. First of all, it informed me that it needed access rights, so I clicked on the message. All I got was the apps page and the spinner. After half an hour of waiting (I was checking emails and updating my blog), the spinner was still running.

It's as though it can't get through to the servers, or maybe it's just sitting there twiddling its thumbs. I know that the Internet connection works, because I'm able to post here.

Come on Adobe, you can do better than that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2014 Jun 23, 2014

Copy link to clipboard

Copied

Hi Spoc57,

can I just confirm that the issue you're reporting is that after updating the Creative Cloud Desktop app is non responsive and all you see is the spinner?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2014 Jun 26, 2014

Copy link to clipboard

Copied

Same problem since yesterday.

I work on an iMac and MBP (same OS version on both and even versions of Creative Cloud).

This morning my project directory on the current MBP is completely empty! I must go to the web version to recover the files! This is absolutely not productive.

Thank you tell me a solution.

cordially

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2014 Jun 26, 2014

Copy link to clipboard

Copied

gizouse,

in order to investigate this issue further, would you be able to send me you CoreSync Log file (location below)? 

Once I have this, I will have our team look in to what's been happening on your account.

Log File Location -

It would help if you could send a copy of the Coresync.log file, which you will find at:

Mac - /Library/Application Support/Adobe/CoreSync/CoreSync-yyyy-mm-dd.log

(On Mac, you need to use the Go To Folder option from the Go option in Finder (menu at the top).  Then in the pop up enter:

/users/username/Library/Application Support/Adobe/CoreSync/

Then select go, this will take you to the folder containing the .log files.)

Please email this to me directly on djack@adobe.com.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2014 Jun 27, 2014

Copy link to clipboard

Copied

Hi derekajack

I'm having the same problem - ie creative cloud desktop is not syncing files any longer

I'm running Mac OSX 10.7.5

I updated some apps and Adobe air recently

best wishes Helen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2015 Jan 28, 2015

Copy link to clipboard

Copied

My files haven't been syncing all day. I've been getting errors on the same files. I've restarted the program and the entire system to no avail. Will an uninstall/reinstall really fix the issue? I have the log. Can I send it for review?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 29, 2015 Jan 29, 2015

Copy link to clipboard

Copied

Sure,

Please send it to me at harress@adobe.com with some details of your issue.

Thanks

Warner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 02, 2015 Feb 02, 2015

Copy link to clipboard

Copied

Hi,

Thanks for sending in your log files. It looks like something is blocking you from connecting to Creative Cloud:

HTTP Status 5xx (Server Error). HTTP/1.1 503 Service Unavailable.

This could well be a Creative Cloud outage or something on your end blocking your connection to Creative Cloud. Can you tell me if this problem is still happening for you?.

Thanks

Warner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2015 Jun 14, 2015

Copy link to clipboard

Copied

Hello - After your recent update Creative Cloud will no longer sync. No errors or issues. Just stopped working. Have u changed something on the server?

Please assist ASAP as this is effecting a current project.

Thanks ~

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

Hi,

Can you send us your log files and a detailed description of what issues your seeing?

The logs are located at

Mac:

The log file can be found here:

<Mac Hard Drive>/Users/<username>/Library/Application Support/Adobe/CoreSyncSync/CoreSync-YYYY-MM-DD.log

(where YYYY-MM-DD indicate the date of the last log)

Note: The Users Library user folder is hidden on starting with 10.7 or later

see http://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

Windows:

The log file can be found here:

C:\Users\<username>\AppData\Roaming\CoreSync\CoreSync-YYYY-MM-DD.log

(where YYYY-MM-DD indicate the date of the last log)

Note: The AppData folder is hidden by default this doc shows how to show it if needed

http://helpx.adobe.com/x-productkb/global/show-hidden-files-folders-extensions.html


Please zip them up and send them to SyncForum-Communication@adobe.com with this forum URL in the email.


Thanks

Warner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

Hello,

After the update my issue seems to be resolved.

Thanks,

Ryan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

I delete the CoreSync database files and it seems to have solved my problem.

Quit the Creative Cloud desktop app.

Go to:

Mac:

<Mac Hard Drive>/Users/<username>/Library/Application Support/Adobe/CoreSyncSync


Windows:

C:\Users\<username>\AppData\Roaming\CoreSync


And delete any file that has *.db (or a variation such as *.db-wal)


Restart the Creative Cloud desktop app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

AmE wrote:

I delete the CoreSync database files and it seems to have solved my problem.

Quit the Creative Cloud desktop app.

Go to:

Mac:

<Mac Hard Drive>/Users/<username>/Library/Application Support/Adobe/CoreSyncSync


Windows:

C:\Users\<username>\AppData\Roaming\CoreSync


And delete any file that has *.db (or a variation such as *.db-wal)


Restart the Creative Cloud desktop app.

Seconded, this worked for me. Make sure to close all CC Apps as well before proceeding.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

I'm having a similar issue.

Today was the first time I tried to turn on Cloud Sync. When I turn it on, the desktop app thinks for a bit, then turns it off.

I've sent my log file to djack@adobe.com. The following lines from the attached log file look relevant to me:

20140703-131509.337: There is no cloud folder at [], so now initalize it.

20140703-131509.338: ERROR: Unable to setup cloud folder at  : . Disable sync.

Looking forward to getting this sorted out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

Hey Quietquakes,

Are you on Windows or Mac? Do you have Creative Cloud Files folder in your user account folder? You might test creating a new admin user account and see if the same thing occurs there or if you're on Windows try launching the Creative Cloud app by right-clicking and choosing Run and Administrator.


Hope that helps,

- Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

Thanks, Dave.

I'm on Mac. I logged in as a different administrative user and everything worked just fine. I'm still having problems on my main user account, though.

I had no Creative Cloud Files folder when I started setting this up. I created a folder with that name, which CCD renamed to "Creative Cloud Files (archived)".

Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

It sounds like some kind of permissions issue to me, which can be tricky to get to the bottom of. We have this document Troubleshoot unexpected behavior | User account-specific | Adobe software | Mac OS

Other things that might be worth testing at this point:
- Try using the Disk Utility to repair permissions (multiple times), it won't repair Adobe directories but if there are issues at least you'll know

- Uninstall and reinstall the Creative Cloud app under that different account. It may not have installed correctly on your main account, reinstalling there may make it function in both. There is a link to the uninstaller in the Creative Cloud folder in Applications. You can download the installer directly from here: http://creative.adobe.com/products/creative-cloud

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

Thanks again for your help, Dave.

Your final suggestion worked: I uninstalled the Creative Cloud app, then logged in as the other admin user and reinstalled it from there. When I logged back in as my normal user, syncing worked with no fuss.

Thanks much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

STAFF 'Dave' - you seem to be someone who knows what's going on.  I am having similar what i call 'a groundhog day phemenon' with ADOBE CREATIVE CLOUD. the installer put the files in UTILITIES ( Mac OSX 10.9.4) and now every morning it wants me to RE update the same 20 apps.

WHERE SHOULD THAT FOLDER BE?  ) PS I tried to move it to the top level of the User folder but it only created aliases.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2014 Jul 06, 2014

Copy link to clipboard

Copied

Hi

I'm also experiencing the same problem. A few days back the issue started to emerge and the Creative Cloud application tells me "Some files failed to sync". I already tried all the suggested steps above and nothing helped. I'm running OS X 10.9.3 and the latest Creative Cloud application. My Adobe CoreSync log file tells me the following

20140706-142244.470:  All Live Files: 1, Folders: 1

20140706-142244.470: ----- 2014-07-06 14:22:44: Analysis Completed. Time 00:00:00, Speed: Many files/s -----

20140706-142244.470: Job 'CSJob': Analyze Finished OK

20140706-142244.471: Error 3 in local monitoring: not monitoring

20140706-142244.471: ACCController::syncStateChanged

20140706-142244.471: ACCController::syncStateChanged: current job state: 6, result: 1, eErr = 3

20140706-142244.471: BaseControllerDelegate::pushQuota {storageFree:42949672960, storageTotal:42949672960}

20140706-142244.472: ACCSync::stopJob: forced: 0, reason: Connectivity error

20140706-142244.473: CsRunWorker::stopped error: 20140706-142244.476: MControllerDelegate::quota {storageFree:42949672960, storageTotal:42949672960}

20140706-142244.476: MControllerDelegate::syncStatus state 1 (CoreSyncStateSignedIn)

20140706-142244.524: 2014-07-06 14:22:44: File Monitoring was asked to stop on: : Connectivity error

20140706-142244.525: 2014-07-06 14:22:44: File Monitoring was asked to stop on: acsl://scss.adobesc.com:80/files: Connectivity error

20140706-142245.456: File Monitoring stopped on: acsl://scss.adobesc.com:80/files

20140706-142245.457: 2014-07-06 14:22:45: File Monitoring has stopped: Was asked to stop

20140706-142245.493: MControllerDelegate::quota {storageFree:42949672960, storageTotal:42949672960}

20140706-142245.494: BaseControllerDelegate::pushSyncStatus: sent CoreSyncStateOffline (5)

20140706-142245.495: ACCController::updateWithState: 5

20140706-142245.495: ACCController::removeAllIcons

20140706-142245.495: ACCController::handleTermErr: network error unable to connect to server

20140706-142245.496: ACCController::syncStateChanged

20140706-142245.497: ACCController::syncStateChanged: current job state: 4, result: 1, eErr = 3

20140706-142245.497: ACCSync::stopJob: forced: 0, reason: Connectivity error

20140706-142245.497: 2014-07-06 14:22:45: File Monitoring was asked to stop on: : Connectivity error

20140706-142245.498: 2014-07-06 14:22:45: File Monitoring was asked to stop on: : Connectivity error

20140706-142245.499: MControllerDelegate::quota {storageFree:42949672960, storageTotal:42949672960}

20140706-142245.500: BaseControllerDelegate::pushSyncStatus: sent CoreSyncStateOffline (5)

20140706-142245.500: ACCController::updateWithState: 5

20140706-142245.501: ACCController::removeAllIcons

20140706-142245.501: ACCController::handleTermErr: network error unable to connect to server

Any help would be appreciated.

Thanks

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 07, 2014 Jul 07, 2014

Copy link to clipboard

Copied

Hi Chris,

Could you send me the complete log file to bmordue@adobe.com?

At a first glance, this looks like a network issue. Are you able to use Creative Cloud file sync on a difference machine or different network (for example, if you are unable to sync in the office, are you able to sync from home)? Are you aware of any changes to your network recently, such as changes to the firewall or other network security settings?

Thanks,

Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2014 Sep 23, 2014

Copy link to clipboard

Copied

Hi Ben,

Looks like this is still an ongoing issue.

I've been asked to sign up for CC in order to collaborate on a project for a new customer. I've been using the CC file sharing for exactly one week, and as of this afternoon, some (not all) of my files refuse to sync.

I tried uninstalling and re-installing the app, and it performed a sync. Great – I thought – until I realised that what it had actually done was DELETE MY ENTIRE DAYS' WORK!!!

Thank goodness I had the presence of mind to actually take a Time Machine backup before I left work tonight or I'd be facing personal financial losses and would have to cancel my holiday. THANKS ADOBE.

Anyway, moan over – how can I (or somebody) fix this issue, which has obviously remained unresolved for months?

Thanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines