• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

How can I completely disable CC from starting on startup?

Community Beginner ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

As title states, I want to completely disable CC from starting up any of its services as my computer starts up.

 

I have:

  • Turned off "Launch Creative Cloud at login" and "Always keep Creative Cloud up to date".

Saviour5E2D_0-1661099753154.png

 

  • Turned off Auto-update

Saviour5E2D_1-1661099833493.png

 

  • Turned off startup in Task Manager

Saviour5E2D_2-1661099970898.png

 

  • And I've blocked apps from running in the background via Windows 10 settings.

Saviour5E2D_3-1661100027082.png

 

And yet still, without fail, everytime I turn on my computer and check Task Manager, Creative Cloud always finds a way to persistently run and sap away system resources.

 

Specs:

Windows 10
AMD Ryzen 5 3500U

Radeon RX Vega 8

8GB 

(note: this issue has persisted on past systems I've used Creative Cloud products on)

TOPICS
Cloud storage web assets , Collaboration , File sync , Libraries

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

How to disable a program in Windows 10/11 startup
-Click the 'window pane' in the very bottom left corner of the Windows desktop
-Select * Settings
-Select Apps
-Select Startup
-Select/toggle the program you want to disable/enable
-BE VERY CAREFUL WHAT YOU DISABLE SO YOU DON'T STOP WINDOWS FROM RUNNING
OR
Turn automatic updates OFF https://helpx.adobe.com/creative-cloud/help/creative-cloud-updates.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

I'm sorry but this didn't work as I've already done all of that, as indicated in my initial post

 

  • Turned off startup in Task Manager
Saviour5E2D_20-1662698146410.png

 

  • Turned off Auto-update
Saviour5E2D_36-1662698400062.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

I disabled mine from Windows by going to  Settings > Apps > Startup.  Toggle apps on/off.

 

 

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

I've already tried this as indicated in the post and unfortunately it hasn't worked. Any other tips?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2024 May 10, 2024

Copy link to clipboard

Copied

LATEST

Found your thread searching the same thing two years later!

 

(Do the following immediately following a fresh start up. Dont launch anything!)

 

1.) Firstly, launch services.msc as administrator.

To do that, go to:

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools

In that folder you should see an app called "Services".  Right-click that and choose "Run as Administrator"

 

2. The Services panel should pop up. The main column down the left lists dozens of services that Windows runs, some are automatic on startup, others are triggered when launching certain apps, some are dependent on others and might be launched without you knowing.

 

3. Find a service named (something like) "Adobe Genuine Software Monitor Service" and another called "AdobeUpdateService" - they be renamed in the future, they may even add more, but it'll be named something like that. Click the service name and over in the "Status" and "Startup Type" you should see they're set to "Running" and/or "Automatic" etc. This is why they launch on startup.

 

4. Right-click one of the Adobe services and choose "Properties" from the pop up menu.

Under "Service status" - click "Stop" to stop it running.

And in the "Startup type" popup menu, choose "Disabled"

Then click "Apply"

Then click "OK"

Repeat Step 4 for all "Adobe" sounding service names!

 

NOTES: You need to have run Services as Administrator for full effect.

When you launch an Adobe app, these services will still kick in, even with the above changes.

This guide is just for when you've booted, but haven't launch anything Adobe-ish.

When you update an Adobe app (Photoshop etc) or CC itself, the Services settings will likley go back to Auto, so do this each time you update any Adobe app. Turn OFF auto updates in CC.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines