Images change when zooming in on mobile.

New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

On my portfolio (website) my images are fine on the computer but when they are viewed from a phone and you try to zoom in on an image in the gallery page, the image changes to the next one.  You can zoom but it also changes to the next image.  Any help on what would stop that?  

 

Thanks!!!

Chris 

TOPICS
Cloud storage web assets

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 03, 2021 Dec 03, 2021

On which devices are you seeing this occur?

Do you have a Lightbox Viewer enabled in your site settings?  If yes, try disabling it.


See links below.
- FAQ & Knowledgebase - https://help.myportfolio.com/hc/en-us
- Contact Portfolio Support Team - https://help.myportfolio.com/hc/en-us/requests/new?ticket_form_id=177168
- Adobe UserVoice - https://helpx.adobe.com/x-productkb/global/how-to-user-voice.html

 

Likes

Translate

Translate
Community Expert ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

On which devices are you seeing this occur?

Do you have a Lightbox Viewer enabled in your site settings?  If yes, try disabling it.


See links below.
- FAQ & Knowledgebase - https://help.myportfolio.com/hc/en-us
- Contact Portfolio Support Team - https://help.myportfolio.com/hc/en-us/requests/new?ticket_form_id=177168
- Adobe UserVoice - https://helpx.adobe.com/x-productkb/global/how-to-user-voice.html

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

LATEST

Disabling lightbox did the trick.  I'm unable to zoom the images but it took care of the phone viewing problem. Thanks Nancy.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines