• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

The Font Nueva Std Bold Has Been Activated

LEGEND ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

The above notoification keeps popping up in my Windows 10 notifications (right side screen) multiple times every day. How can I turn this off? I tried deactivating that font in the Creative Cloud app using Manage Fonts, but it keeps re-enabling itself.

TOPICS
Collaboration , File sync

Views

374

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 05, 2021 Jun 05, 2021

I used the Creative Cloud uninstaller, reinstalled it, and now no more font notifications.

 

https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html

 

Votes

Translate

Translate
Community Expert ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Tried all of the suggestions at the link provided with no change in behavior. On a system restart a notification is shown in the right side desktop that X fonts were activated in Creative Cloud app. It's now saying 3 fonts were activated every time I restart my WIndows 10 system. Not a big problem, but annoying!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

i don't know how to help but you could try adobe support:

 

using a browser that allows popups and cookies, contact adobe support during pst business hours by clicking here, https://helpx.adobe.com/contact.html

click contact us (= cryptic icon in the lower right)

kglad_0-1622726519045.png

in the chat field, type AGENT
be patient, it can take quite a while to reach a human

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Thanks kglad, but I'm not ready for anyone to take over my system just yet. I'll see what happens with the next CC app update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

sounds reasonable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hi @Todd Shaner,

Turn off notifications in your CC Desktop App.  Avatar > Preferences > Notifications > see screenshot.

 

image.png

 

Click on Done.

Use Ctrl + W > click on Quit. 

That should turn off the noise.  🙂

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Thank you. I noticed that setting in the CC app preferences, but it's always been checked. Something changed that causes spurious font activation notifications. It only happens on shutdown restart of my system, which I do every day. It's not a big deal so I'll wait and see if a CC app up[date fixes it. If not I'll uncheck the Font Notifications.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

CC Desktop app cannot send notifications to your desktop if CC is deactivated from your Windows start-up.  That's why I use Ctrl + W > Quit.  I'm not a fan of useless notifications.

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

I used the Creative Cloud uninstaller, reinstalled it, and now no more font notifications.

 

https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

LATEST

good to hear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines