Error 404: Asset not found

New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

I created a library and I am trying to share it with my team. When my team clicks the link or if I try to view my library on the web, it leads me to a page that says "Error 404: Asset not found." How do I get this library to show up and be sharable? The same issue happens when I try this using Ps, Id, and Ai.

TOPICS
Collaboration, Libraries

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

gif.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

I'd like to be able to share my library with the 'Get Link' option as there will be many people who will have the option to access the library and I won't necessarily know their email. I'd also like to be able to use the 'View on website' option. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

click the three dots next to the share (3) icon, pick your share settings, copy your link to your clipboard and disseminate as you desire.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

That's what I've been doing. When someone clicks the link it brings them to the 404 error in their browser.Screen Shot 2021-01-29 at 9.17.38 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

check your link for extraneous characters 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

There should be none. I've used the 'copy link' button as seen in the picture as well as manually copying and pasting. Are there any other solutions? Thank you,

Screen Shot 2021-01-29 at 11.59.29 AM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

inspect that clipboard link for errors. also, clear your adobe.com cookies and/or use a different browser with your link.

 

i don't know of any other solution other than moving the files to another file sharing service.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines