Adobe Creative Cloud can't connect to server

Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Don't know what happened, creative cloud app just can't connect to server since 2 days ago. I have never set any firewall and it is turned off. Quitting and relaunch doesn't solve the problem. Please help.

Screen Shot 2018-10-31 at 18.56.41.jpg

I

TOPICS
Creative Cloud

Views

14.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Nov 01, 2018 Nov 01, 2018

Likes

Translate

Translate
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I have the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I already reset the hosts file by using Limited Access Repair tool​ but the problem still doesn't solve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I've already done but these ways are not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Are you able to connect adobe server now?

Could you check it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

No problem for me .If you have a mobile connection 4G ,try to share it with your machine and test .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

by using shared 4G from my mobile, the problem is still persist

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I did follow your link to Resolve connection errors... but I got these,

I hit the link

Screen Shot 2561-11-01 at 18.46.31.jpg

but I got this

Screen Shot 2561-11-01 at 18.46.09.jpg

then I went to next step and hit the first link

Screen Shot 2561-11-01 at 18.50.28.jpg

but I got this

Screen Shot 2561-11-01 at 18.50.45.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Test this :

1 - Run the Activity monitor to quit these processes .

Adobe CEF Helper

Adobe Creative Cloud

Adobe IPC Broker

Adobe Genuine Software Integrity Service

CCLibraries

CCXProcess

Creative Cloud

CoreSync

2 - Rename The folders "SlStore" , "SlCache" and "OOBE" to "SlStore.old" , "SlCache.old" and "OOBE.old" in this location :

MAC HD/Users/<user folder>/Library/Application Support/Adobe/OOBE

MAC HD/Library/Application Support/Adobe/SlStore

MAC HD/Library/Application Support/Adobe/SlCache

3-

-> Give write and read permissions to Adobe these 2 Adobe folders :

MAC HD/Users/<user folder>/Library/Application Support

MAC HD/Library/Application Support/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Can not stop these to work, they re-work by themselves

Adobe IPC Broker

CCXProcess

CoreSync

So...?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

it means that you still have some Adobe apps or activation window open .Check for open apps or PDApp process .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I was pretty sure that I close all processes and quit all app related to Adobe already, except three above processes that re-work by themselves.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

And now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I have done nothing yet. I think it's caused by Adobe issue. Some of us just have affected now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Ok good luck .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Now I also have this problem although any adobe program was not installed before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I have the same problem.

please rosolve this problem, adobe!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I have the same problem.

please rosolve this problem

Screen+Shot+2018-10-31+at+18.56.41.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

same issue here too. no firewall issue. does adobe announce any server issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

All Adobe servers seems to be on green :

Adobe Status

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Now It is connecting!

I just click "Retry" and it connect!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

I just had the same issue when updating to Catalina.  Apparently I had Norton on the machine at one point and I then ran the utility at this page: https://support.norton.com/sp/en/nz/home/current/solutions/kb20080427024142EN

 

Once I did that, all worked with my adobe account.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

Well I've been through all of the online fixes multiple times and ONLY have a problem connecting to Adobe Servers.  It is my opinion that they are don't really care what paying customers experience.  All other software connects trouble free.  Creative Cloud Desktop is almost constant problems.  It's sad right?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines