Adobe Premiere Elements 15 (Windows) Won't Install

New Here ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Error Message: "We've encountered the following issues

Installer failed to initialize. Please download Adobe Support Advisor to detect the

problem."

"Get Adobe Support Advisor"

I have Windows 10, Creator Edition.

First, I installed Adobe Photoshop Elements 15, from the DVD, and there was no problem.

Second, I tried to install Adobe Premiere Elements 15, and got the above error message.

Third, I removed versions 14 of both using Windows Uninstall. That failed, so I erased the folders for versions 14, and the partial install of Adobe premiere Elements 15, and tried the DVD install, and still got the error message.

Fourth, I copied the files from the DVD to the hard drive, and tried to install, and still got the error message.

Fifth, I downloaded the install files, and still got the error message.

I have tried installing in each case as admin, and that does not help.

I have clicked through to obtain Adobe Support Advisor, and found no such software, unless that simply refers to messages like mine.

Since Adobe Photoshop Elements 15 installed and works fine, the problem is clearly with Adobe Premiere Elements 15.

Does anyone have a solution?

I find it odd that Adobe has written software that is so hard to install. I haven't seen this with other companies with video editing software. Especially since the other Adobe software I have was easy to install.

Charles

Views

751

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 01, 2017 Jun 01, 2017
start at the top and work your way down applying applicable fixes until your problem is resolved.if cc (win):  https://helpx.adobe.com/creative-cloud/kb/creative-cloud-desktop-application-failed.htmlif osx 10.12 (sierra), https://helpx.adobe.com/creative-cloud/kb/install-creative-suite-mac-os-sierra.htmlif, your error is:"Installer failed to initialize. File not found." or "Installer failed to initialize. This could be due to missing files."first, rename OOBE Folder to OOBE.old.to find OOBE:64 b...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

start at the top and work your way down applying applicable fixes until your problem is resolved.

if cc (win):  https://helpx.adobe.com/creative-cloud/kb/creative-cloud-desktop-application-failed.html

if osx 10.12 (sierra), https://helpx.adobe.com/creative-cloud/kb/install-creative-suite-mac-os-sierra.html

if, your error is:

"Installer failed to initialize. File not found." or "Installer failed to initialize. This could be due to missing files."

first, rename OOBE Folder to OOBE.old.

to find OOBE:

64 bit win OS: Program Files x86\Common Files\Adobe\OOBE

32 bit win OS: Program Files \Common Files\Adobe\OOBE

mac os: HD>library>application support>adobe>caps

mac os: USER>library>application support>adobe>OOB

if that fails or isn't the exact error you see, uninstall, clean (http://www.adobe.com/support/contact/cscleanertool.html) and reinstall.

if you're using a dvd to install:

copy the disc contents to a desktop directory and install from that directory.

if you're using a mac:

1. Try to Create a new user account in Mac with Administrator Priviledges.

2. Login to the New user, Navigate to Mac HD> Application> Utilities> Adobe Installer folder, Locate products like Adobe Reader, Adobe Flash, Adobe Air and un-install them

3. Navigate to User Library> Application Support> Adobe and move Adobe to Trash.

4. Navigate to Mac HD> Library> Application Support> Adobe and move Adobe to Trash.

5. Start the installation again.

if everything applicable above fails, check your installation logs:

http://helpx.adobe.com/photoshop-elements/kb/troubleshoot-install-using-logs-elements.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

I had exactly the same message. Renaming the OOBE folder to OOBE.old, solved the problem.

Thanks

Ioan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines