Cant activate CS6 after change of hard drive

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

After a hard drive crash, we had to install a new one and reinstall cs6. After typing in the serial number there was the message (see "screenshot_1" attached.:

"Activation failed. Creative Suite 6 Design Standard cannot be activated. Product must be activated for use.

To activate the product you need a working internet connection. Check the connection settings and select repeat."

The internet connection is working! 

- I have checked the clock settings. These are OK
- The link to the activation server also shows 2 Adobe logos.
- I reset the host file, but that did not help.
- Connection to https://www.adobe.com was no problem
- GlobalSign Root CA certificate is present and activated.

 

Enclosed are the data of the computer:

Version: 10.11.6 (15G31)
iMac (21.5 inch, mid 2010)
Processor: 3.06 GHz Intel Core i3
Memory 8 GB 1333 MHz DDR3
ATI Radeon HD 4670 256 MB

 

 

 

TOPICS
Activation

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines