Creative Cloud App wont connect to Adobe Server OSX

Explorer ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

For months now my MacBook Pro M1 intermittently (every day) wont connect to the Adobe Server. The knock on effect of this seemes to be that After Effects wont let me save or import without the connection which is now driving me insane each day.

I have tried soooo many things to remedy this but any help would be so apreciated. 

 

- The CC App doesn't boot up, just sits there with a swirling circle saying "Loading Creative Cloud..."

- I've found that Safari wont connect to it either, BUT Chrome will.

- Whether coincidence or not Hot Spotting my WiFi connection sometimes seems to get it moving again, is it an internet setting or locality issue?

- Likewise switching from 5G to 3G seems to work after a few minutes, but would it have fixed itself anyway if left as it was, I don't know.

- I even thought I could temporaily get some work done by digging out my old 7 year old MacBook Pro, but no, that has the same issues which did not exist last time I used it.

- All Apps are up to day, all system software is up to date

- Security and Privacy Settings are set to give Creative Cloud and After Effects 'Full Accessibility' of the computer and 'Full Disk Access'

- I've followed the potential solutions in this link which I thought cured it but then the following day didn't, so must have been a coincidence, https://helpx.adobe.com/uk/x-productkb/policy-pricing/activation-network-issues.html

 

I really don't know what to do. I'm a 50 year old experience Graphic Designer/Motion Designer with up to date kit. I've ruled out external hard drive issues, accessores such as Wacom Pads, tried working locally and from external drives, saving cache locally and on external hard drives. Generally speaking there is always more than 600Gb of free disk space on the MacBook anyhow.

 

I can only think it's something to do with an internet/wifi setting that talks to the Server, we use a PlusNet router, the fact that Chrome connects to it easily enough but not Safari or the all important CC App, without that connection I can't use the product I pay for each month.

 

Please please help.

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 11, 2022 Aug 11, 2022

After months and months of problem solving, I've (hopefully) deduced it's a PlusNet DNS Server setting issue that stops Creative Cloud connecting with the knock on effect of screwing up After Effects. Fingers crossed this seeeeeeeemmmmmss to work!!!

 

https://community.adobe.com/t5/download-install-discussions/plusnet-authentication-problem/m-p/12976730#M553377

Likes

Translate

Translate
Community Expert ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

if you make chrome your default browser, that will probably solve the problem (though it's not clear, to me, what that problem is).  there is a requirement that your default browser support tls 1.2, but if safari is close to up-to-date, that should be supported.  i recommend checking just to be sure by using safari to open:

 

https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Thank you, I will try this. But unless the desktop Creative Cloud app talks directly through a default browser then I can't see that it will work. But I'm literally trying anyting and everything, The big issue is that I can't save or import in After Effects when all this is happening. It's not auto saving and it wont preview changes until I move the timeline.

 

I realise this may sound like and After Effects issue and believe me I'm also going down that route on this site, but this issue seems tied in with not connecting to Creative Cloud. Saying that, this morning I have connected, but only after re-setting my router settings. But After Effects is still not saving etc. Photoshop & Illustrator not a problem, but my life and blood software is pretty much a ball ache most of the time and useless the rest of the time.

 

(Your link does raise some differences in the two browsers)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

After months and months of problem solving, I've (hopefully) deduced it's a PlusNet DNS Server setting issue that stops Creative Cloud connecting with the knock on effect of screwing up After Effects. Fingers crossed this seeeeeeeemmmmmss to work!!!

 

https://community.adobe.com/t5/download-install-discussions/plusnet-authentication-problem/m-p/12976...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

for others with plusnet,

 

for mac (esp with os 10.15.7) plusnet users: add dns servers:

 

System Preferences>Network (click the padlock to unlock if needed)>WiFi>Advanced>DNS>click + to add DNS server and add 212.159.13.49, click + again to add 212.159.13.50. `click + in Search Domains and add *adobelogin.com. Click OK Click Apply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

I'm guessing you mean Plusnet, not Plushnet but thank you. I had to Google Plushnet just to be sure!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

LATEST

correct, and thank you for the correction.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines