• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error 21 problem when trying to install after effects CC 2022.

New Here ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Right so I've been trying to install after effects for about over 3 weeks now and it won't work and pops up with the error code 21 and says my system doesn't meet the minimal requirements when I'm 99.9% sure I've got everything I need to have. I have the intel core i5-6400 processor, 20 gb of ram, Nvidia GeForce 750 ti graphics card, 64 bit windows 10 so I have no idea what the problem could possibly be. 

Lucja27647705bli7_0-1672495918963.png

Sorry the pic above is in polish so some people might not understand what it says.

TOPICS
Activation , Creative Cloud , Installation , New user

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 31, 2022 Dec 31, 2022

that's too old.

 

update your os. you need v20H2 or better.

 

kglad_0-1672497906850.png

 

 

p.s. i think you have a quad core cpu so that should allow install but may be problematic for some things.

Likes

Translate

Translate
New Here ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

please someone help its actually getting irritating i spent 30 pounds on a 16gb ram stick just for after effects to not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

what version of win 10?  (start>winver>enter)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

its the 1709 version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

that's too old.

 

update your os. you need v20H2 or better.

 

kglad_0-1672497906850.png

 

 

p.s. i think you have a quad core cpu so that should allow install but may be problematic for some things.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

thank you so much, im updating my windows to 22h2 right now. cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

LATEST

@Lucja27647705bli7 

 

you're welcome.  (enjoy after effect in a happy new year!)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines