• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Installation CS6

New Here ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Bonjour, 

 

J'ai reinstaller CS6 sur mon mac OS -  bien que je n'ai aucun appareil activé

J'ai toujours le meme et incessant bug de connexion internet pour valider le numéro

Bien sur l'aide d'adobe me renvois sur des pages en erreur 404 -  Qui as la solution ??

Merci

TOPICS
Activation , Installation

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

if you have a non-current os, your deault browser must support tls 1.2, https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

to test your default browser's tls you can use , https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

 

otherwise, confirm that you can connect to the secure adobe servers by reading, http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

 

do you see both logos?

 

if you can and still see a connection error try these steps, https://helpx.adobe.com/download-install/kb/common-network-connectivity-issues.html

 

if those all fail, white list the adobe network endpoints, https://helpx.adobe.com/enterprise/kb/network-endpoints.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

je vois bien les deux logos, le reste c'est du chinois, mais la plupart des liens adobe m'envoie sur des pages 404 notament l'enregistrement hors ligne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

je suis sur Chrome, mais rien ne change

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

it doesn't matter what browser you're using right now.  what matters is what is your os default browser and does that browser support tls 1.2.  on mac's, safari is the starting default browser, but that can be changed.

 

to test your default browser's tls you can use , https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Your user agent has good protocol support.
Your user agent supports TLS 1.2 and TLS 1.3, which are recommended protocol version at the moment.
je suis bien compatible mais rien ne change...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

LATEST

when you said you saw both logos, did you click the link on that page (http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html)

 

kglad_0-1665247568766.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines