Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Installation error 207

New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

When I try to download the creative cloud desktop app the download bar goes to a very low percentage then I am greeted with error code 207 (can not connect to the servers) Does anybody here know how to fix this?

TOPICS
Creative Cloud, Installation

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

adobe recently upped their requirements for browser security, https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

How do I know if I have .NET 4.6?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

You need TLS 1.2 enabled on your system and your browser.  Without it you can't connect to Adobe's servers.

@kglad  post the link above.  Read it again:

https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

I updated to TLS 1.2 and yet I still get the same error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

LATEST

Assuming your computer meets the system requirements for the apps you're trying to use (see links below), try this help article.

https://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

 

Most Creative Cloud apps work on:
Windows 10 versions 21H1, 20H2, 2004, and 1909 (LTSB branches are not supported)
macOS 12 (Monterey), macOS 11 (Big Sur), macOS 10.16 or 10.15 (Catalina)
- https://helpx.adobe.com/creative-cloud/system-requirements.html
- https://helpx.adobe.com/photoshop/system-requirements.html
- https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

Older apps (CS5 and CS6) require an older OS and will not run on the latest operating systems (Win11, Mac Catalina or higher).

 

Pre-CS5 activation servers no longer exist and cannot be activated.  Sorry.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines