Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom CC crashes

Explorer ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

I have just downloaded Lightroom CC via Creative Cloud. I already have Lightroom 5 installed. The CC version crashes during launch on my iMac 27" late 2013. I have never had issues before. I have made a restart. Do I have to uninstall version 5 first ?

TOPICS
Creative Cloud

Views

14.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 27, 2015 Apr 27, 2015
If you are having problems running lightroom CC 2015 after installing it,  and signing out and back in to CC does not help , please see option 2 at this link:Lightroom doesn't launch or quits automatically after splash screen Pattie

Likes

Translate

Translate
New Here ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Unfortunately neither option 1 or 2 is working. I have signed out and back in and renamed the cache and store folder which only caused Lightroom not to open due to a reconfiguration issue! Very frustrated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Hi Pat, sorry it's giving you trouble...  Wondering if you are running the latest release, Lightroom CC 2015.1 – the update which came out last week?

(Check Help menu > System Info…)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2015 Jul 19, 2015

Copy link to clipboard

Copied

I too am having this problem. Every time I click on Develop, Lightroom CC crashes. I have tried a few different suggestions, and nothing works. When I try to un-check the use graphic processor box the program crashes. If anyone out there could help, it would be SO appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2015 Jul 21, 2015

Copy link to clipboard

Copied

Was having the same issue for the past few days and it was driving me nuts. I even had to resort to editing photos on my phone because of it.

I managed to "solve" the solution on my computer by going into the preferences and turning off or changing all JPG previews to low and otherwise turning off anything that sounded non essential or taxing to the hardware. Because of how quick Lightroom would lock up after any little action, I'd do each step one at a time. Pretty much a series of clicking okay, exiting and relaunching lightroom as I progressed. Eventually I was able to uncheck the graphics processor box under performance without it crashing and Lightroom seems to be working without issue so far.

My System is Windows 7 Ultimate /  AMD 8320 / R9 280X OC // 14GB DDR3; it's odd how I have to set everything to these weird settings to get it to work when previously I had no issues, but hey, as long as it works now I guess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2015 Jul 25, 2015

Copy link to clipboard

Copied

 

I'm a Windows 7 user with Lightroom CC experiencing the same effect, Lightroom would boot, but crash upon editing my first image.  Turning off the GPU fixed my crashes, however I needed an additional step.  When entering Edit > Preferences > Performance, I couldn’t de-select the graphics processor.

I followed the steps from the following blog, which allowed me to turn of the graphics processor before Lightroom boots up. (http://lightroom-blog.com/2015/05/19/turning-off-lightrooms-gpu-preferences-even-when-crashing-on-st...). 

This one time edit permanently fixed my crashes.  Good luck!

Jeff Smith

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2015 Aug 21, 2015

Copy link to clipboard

Copied

I am having a similar problem.  I replaced my C drive and needed to reinstall Windows (7 Home Premium 64).  I installed CC and LR and PS.  Photoshop appears to be working.  Lightroom loads, then attempts to run the introductory video.  It hangs at this point and must be terminated using Windows Task Manager.  I have tried renaming the files mentioned in the solution, but Lightroom then says it must be reinstalled.  Renaming them back, allows LR to start, but it again hangs at the video.  For a second or two prior to the video launch, LR appears OK.  Any advise is appreciated.

-Herschel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Lightroom CC is crashing 10 seconds after I open it. I've logged out and back in and gone to the link below. However, I cannot find the folders specified in the article. They're not in the adobe folder. No idea what to do. 2013 MBP, 10.11.

Lightroom doesn't launch or closes automatically after splash screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Hi, what version of Lightroom are you running? (Help menu > System Info) 

Make sure it's the latest (CC 2015.4 as of this writing). Use Help menu > Updates if necessary.

See if this takes care of the crashing:

Adobe Lightroom GPU Troubleshooting and FAQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2016 Feb 18, 2016

Copy link to clipboard

Copied

Thanks. Running 2015.4. Just ran through as much of the GPU troubleshooting as I could. I could never get to the system info to see if it was failing on startup. Was able to turn off "Use Graphics Processors" and it did not have an error message under it. Not sure if it matters, but I guess it's not completely crashing, it's going unresponsive after about 10 seconds. I can navigate briefly to library, map, etc, but it still goes unresponsive.

Lightroom 4 is still installed. Could this be creating any issues?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2016 Feb 19, 2016

Copy link to clipboard

Copied

LATEST

womackpb wrote:

Lightroom 4 is still installed. Could this be creating any issues?

No, that shouldn't be a problem:

"You can have multiple versions of Lightroom installed on your computer at the same time, if you choose."

From:

Download and install Adobe Lightroom CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines