Mac loses internet connection as soon as I try to install Photoshop Elements

New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

I just bought Photoshop Elements and am trying to install it on Mac OSX 11.6

The installer opens, then asks me for my Mac administrator login

Then it asks for language and install location, which I leave as default

 

The moment I click install, my Macs internet drops out, and the installer eventually fails with error 207 (No response from server).

 

I have disabled all anti-virus and firewall, so I know this isn't the cause.

I have also rebooted, which hasn't helped.

 

If I ping adobe.com while I run the installer, it is stable until the moment I click the install button, and then it starts saying No route to Host etc. 

The installer is clearly reconfiguring my network in some way. What's going on with this?

 

I have 350Mb broadband which is VERY stable at all other times.

I'll be asking for a refund if this can't be resolved, as I am unable to use the software

 

 

 

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

64 bytes from 193.104.215.58: icmp_seq=10 ttl=244 time=31.497 ms
64 bytes from 193.104.215.58: icmp_seq=11 ttl=244 time=37.876 ms
64 bytes from 193.104.215.58: icmp_seq=12 ttl=244 time=42.111 ms
64 bytes from 193.104.215.58: icmp_seq=13 ttl=244 time=31.631 ms
64 bytes from 193.104.215.58: icmp_seq=14 ttl=244 time=31.717 ms
64 bytes from 193.104.215.58: icmp_seq=15 ttl=244 time=32.848 ms
64 bytes from 193.104.215.58: icmp_seq=16 ttl=244 time=32.132 ms
64 bytes from 193.104.215.58: icmp_seq=17 ttl=244 time=36.426 ms
64 bytes from 193.104.215.58: icmp_seq=18 ttl=244 time=32.100 ms

-- I click install button here

ping: sendto: No route to host
ping: sendto: No route to host
Request timeout for icmp_seq 19
ping: sendto: No route to host
Request timeout for icmp_seq 20
Request timeout for icmp_seq 21
64 bytes from 193.104.215.58: icmp_seq=22 ttl=244 time=34.875 ms
64 bytes from 193.104.215.58: icmp_seq=23 ttl=244 time=33.688 ms
64 bytes from 193.104.215.58: icmp_seq=24 ttl=244 time=33.325 ms
64 bytes from 193.104.215.58: icmp_seq=25 ttl=244 time=30.421 ms
64 bytes from 193.104.215.58: icmp_seq=26 ttl=244 time=35.764 ms
64 bytes from 193.104.215.58: icmp_seq=27 ttl=244 time=30.437 ms
ping: sendto: No route to host
ping: sendto: No route to host
Request timeout for icmp_seq 28
ping: sendto: No route to host
Request timeout for icmp_seq 29
ping: sendto: No route to host
Request timeout for icmp_seq 30
ping: sendto: No route to host
Request timeout for icmp_seq 31
Request timeout for icmp_seq 32
64 bytes from 193.104.215.58: icmp_seq=33 ttl=244 time=37.968 ms
64 bytes from 193.104.215.58: icmp_seq=34 ttl=244 time=36.893 ms
64 bytes from 193.104.215.58: icmp_seq=35 ttl=244 time=31.293 ms
64 bytes from 193.104.215.58: icmp_seq=36 ttl=244 time=31.315 ms
64 bytes from 193.104.215.58: icmp_seq=37 ttl=244 time=32.166 ms
64 bytes from 193.104.215.58: icmp_seq=38 ttl=244 time=31.597 ms
64 bytes from 193.104.215.58: icmp_seq=39 ttl=244 time=31.059 ms
ping: sendto: No route to host
ping: sendto: No route to host
Request timeout for icmp_seq 40
ping: sendto: No route to host
Request timeout for icmp_seq 41
Request timeout for icmp_seq 42

-- installer fails here, having downlaoded 0%. connection back to normal

64 bytes from 193.104.215.58: icmp_seq=43 ttl=244 time=33.932 ms
64 bytes from 193.104.215.58: icmp_seq=44 ttl=244 time=33.236 ms
64 bytes from 193.104.215.58: icmp_seq=45 ttl=244 time=31.186 ms
64 bytes from 193.104.215.58: icmp_seq=46 ttl=244 time=30.388 ms
64 bytes from 193.104.215.58: icmp_seq=47 ttl=244 time=31.233 ms

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

Moving thread to the Download & Install forum from Using the Community

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

LATEST

See the system requirements below.

https://helpx.adobe.com/photoshop-elements/system-requirements.html

 

Interruptions in installation are often caused by a conflicting app or service on your system -- Firewall, anti-virus, or a network or permissions problem.

https://helpx.adobe.com/download-install/using/download-install-photoshop-elements.html

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines