Problems with Adobe CS6 deactivation

New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Hello!

I've bought a new laptop and I've installed my CS6 Masters. But I got a popup that my serial "is already in use by the maximum allowed computers...". When I tried to deactivate on a very old laptop (actually, I forgot I still had CS6 there), there's info about the Internet connection problem, though it works perfectly fine. I've tried turning off windows defender and other protective apps, but it didn't help.

 

Could you help me with that? I still use my CS6 a lot.

 

Best wishes,

Paweł

TOPICS
Activation, Installation

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 13, 2021 Nov 13, 2021
Please go to Adobe Customer Service (make sure to sign in to your Adobe account first and allow popups on your browser) and only ask to have your activations reset: https://helpx.adobe.com/contact.html?rghtup=autoOpen will automatically open the chat window. Type "Agent" in the chat box to bypass the chatbot and be connected to a person. You may also be able to contact Adobe by phone: https://helpx.adobe.com/contact/phone.html

Likes

Translate

Translate
Adobe Community Professional ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Please go to Adobe Customer Service (make sure to sign in to your Adobe account first and allow popups on your browser) and only ask to have your activations reset:
https://helpx.adobe.com/contact.html?rghtup=autoOpen will automatically open the chat window.
Type "Agent" in the chat box to bypass the chatbot and be connected to a person.

You may also be able to contact Adobe by phone:
https://helpx.adobe.com/contact/phone.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

@Peru Thank you! That solved my problem. And it was so fast! I'm really surprised and satisfied!

Best wishes!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Also, for your old computer

TLS 1.2 is now required to connect https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html
-http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html
-on Windows be sure to do the EASYFIX.MSI in step 2 of the 1st link

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines