Stuck in "Loading Creative Cloud..." after latest update

Community Beginner ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

After creative cloud updated itself, it's stuck in "Loading Creative Cloud..."

I've confirmed that hosts is good. I've also tried removing OOBE database.

I looked at J:\Users\****\AppData\Local\Temp\CreativeCloud\ACC\ACC.log and found things like this.

 

 

11/27/21 22:14:41:307 | [INFO] | 19512 | CCH_NGLW | Core | Applet | | | 18356 | Loading Applet - CmdCntr_CoreExt for InstanceID - CoreInstance
11/27/21 22:14:41:316 | [WARN] | 19512 | CCH_NGLW | VulcanWrapper | VulcanInterface | | | 18356 | Is Vulcan IPC Broker installed? IVulcanMessageDispatcher creation failed with error 6
11/27/21 22:14:41:316 | [ERROR] | 19512 | CCH_NGLW | VulcanWrapper | | | | 18356 | Vulcan interface initialization failed!
11/27/21 22:14:41:316 | [ERROR] | 19512 | CCH_NGLW | CmdCntr | VulcanWrapperInterface | | | 18356 | VulcanWrapper.dll lib function initializeVulcan() returned error!
11/27/21 22:14:41:316 | [ERROR] | 19512 | CCH_NGLW | CmdCntr | CmdCntrExternal | | | 18356 | Could not successfully intialize vulcan interface!
11/27/21 22:14:41:316 | [INFO] | 19512 | CCH_NGLW | Core | Applet | | | 17140 | Loading Applet - C3Prefs_CoreExt for InstanceID - CoreInstance
....
11/27/21 22:14:42:064 | [INFO] | 19512 | CCH_NGLW | CCHApp | CoreManager | | | 13116 | Inside CoreManager::loadCore. Core library initialization status: 1
11/27/21 22:14:42:064 | [ERROR] | 19512 | CCH_NGLW | VulcanWrapper | | | | 13116 | Inside isEndPointAvailable. Failed to get endPoint status, vulcan dispatcher not initialized
11/27/21 22:14:42:064 | [INFO] | 19512 | CCH_NGLW | CCHApp | ApplicationContext | | | 13116 | Inside _isADSRunning. Running status: false
11/27/21 22:14:42:064 | [ERROR] | 19512 | CCH_NGLW | CCHApp | ApplicationContext | | | 13116 | Inside ApplicationContext::initialize. ADS doesn't seem to be running or Vulcan communication might be broken

 

I've tried to remove everything and reinstall, to no avail. Could someone help with this 

TOPICS
Creative Cloud , Installation

Views

249

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

first, reset the cc app:

to reset the cc desktop app, make sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

if that fails, try to repair
https://helpx.adobe.com/download-install/kb/creative-cloud-install-stuck.html

if that fails go ahead and uninstall using the correct uninstaller from https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html#sa_src=web-mes... and then reinstall

if that fails, do a clean cc install following each applicable step:

uninstall every cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html
then uninstall the cc desktop app, again using the correct uninstaller, https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html#sa_src=web-mes...
clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html
check for, and if available, update your os
repair all ms visual c++ versions that can be repaired.
update your ms visual c++, if it can be updated
restart your computer (don't skip this)
reinstall the cc desktop app, https://creativecloud.adobe.com/apps/all/desktop?action=install&source=apps&productId=creative-cloud
if you're unable to download the cc desktop app at this stage, use the link at the bottom of the page at https://helpx.adobe.com/download-install/kb/creative-cloud-desktop-app-download.html
use the desktop app to install your cc programs/trials

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Thank you. I followed everything closely and it's still the same - Creative Cloud stuck as "Loading Creative Cloud". I see the following in ACC.log and it seems that ADS cannot start.

 

11/29/21 13:41:10:254 | [INFO] | 14140 | ADCS | Core | AppletManager |  | Core | 34632 | Applet relationship information not present!
11/29/21 13:41:10:254 | [INFO] | 14140 | ADCS | Core | Applet |  | Core | 20032 | Loading Applet - CmdCntr_CoreExt for InstanceID - CoreInstance
11/29/21 13:41:10:267 | [WARN] | 14140 | ADCS | VulcanWrapper | VulcanInterface |  | VulcanWrapper | 20032 | Is Vulcan IPC Broker installed? IVulcanMessageDispatcher creation failed with error 6
11/29/21 13:41:10:267 | [ERROR] | 14140 | ADCS | VulcanWrapper |  |  | VulcanWrapper | 20032 | Vulcan interface initialization failed!
11/29/21 13:41:10:267 | [ERROR] | 14140 | ADCS | CmdCntr | VulcanWrapperInterface |  | CmdCntr | 20032 | VulcanWrapper.dll lib function initializeVulcan() returned error!
11/29/21 13:41:10:268 | [ERROR] | 14140 | ADCS | CmdCntr | CmdCntrExternal |  | CmdCntr | 20032 | Could not successfully intialize vulcan interface!
11/29/21 13:41:10:268 | [INFO] | 14140 | ADCS | CmdCntr | MessageRouter |  | CmdCntr | 34632 | Registering internal target: Core, version: 1.0, instance: , mainThread:0 for message: accc.core.remotehelper.initialized
11/29/21 13:41:10:268 | [INFO] | 14140 | ADCS | CmdCntr | MessageRouter |  | CmdCntr | 34632 | Registering internal target: Core, version: 1.0, instance: , mainThread:0 for message: accc.core.remotehelper.pong
11/29/21 13:41:10:268 | [INFO] | 14140 | ADCS | CmdCntr | MessageRouter |  | CmdCntr | 34632 | Registering internal target: Core, version: 1.0, instance: , mainThread:0 for message: accc.core.remotehelper.isrunning
11/29/21 13:41:10:268 | [INFO] | 14140 | ADCS | Core | RemoteHelpersLifecycleMgr |  | Core | 34632 | Inside startManagerWorkflow. Initializing lifecycle manager
11/29/21 13:41:10:286 | [INFO] | 14140 | ADCS | Core | RemoteHelpersLifecycleMgr |  | Core | 34632 | Inside _loadRemoteHelpers
11/29/21 13:41:10:287 | [INFO] | 14140 | ADCS | Core | RemoteHelpersLifecycleMgr |  | Core | 15048 | Inside ManagerThreadProc. Start
11/29/21 13:41:10:287 | [INFO] | 14140 | ADCS | Core | RemoteHelpersLifecycleMgr |  | Core | 34632 | Inside registerRemoteHelper
11/29/21 13:41:10:287 | [INFO] | 14140 | ADCS | Core | RemoteHelper |  | Core | 34632 | Inside _setState. CCH_NGLW helper state set from default to registered
11/29/21 13:41:10:287 | [INFO] | 14140 | ADCS | Core | RemoteHelpersLifecycleMgr |  | Core | 34632 | Inside registerRemoteHelper | Registering: CCH_NGLW Type: daemon
11/29/21 13:41:10:287 | [INFO] | 14140 | ADCS | Core | RemoteHelper |  | Core | 34632 | Inside isRunning
11/29/21 13:41:10:287 | [INFO] | 14140 | ADCS | Core | RemoteHelper |  | Core | 34632 | Inside isRunning. Acquired lock
11/29/21 13:41:10:287 | [ERROR] | 14140 | ADCS | VulcanWrapper |  |  | VulcanWrapper | 34632 | Inside isEndPointAvailable. Failed to get endPoint status, vulcan dispatcher not initialized
11/29/21 13:41:10:287 | [INFO] | 14140 | ADCS | Core | RemoteHelper |  | Core | 34632 | Inside isRunning. Running status: false

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi @James21970981wtdw are you still having the same issue? If so, I think the vulcan dispatcher errors have to do with your graphics cards. Make sure you have the latest drivers, that your OS is compatible, that your system requirements meet the minimums to run Creative Cloud, and perhaps try a clean installation of your graphics driver if it is up-to-date already. Let us know if you're back up and running! Adobe Creative Cloud system requirements

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi thanks I still have the same issue. My system is on Windows 11 build 22000.348. Creative Cloud used to run fine until this recent update. My NVIDIA driver is also on the latest version 472.12.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Hmmmm. Sorry to hear it. I'm wondering if this is a Windows 11 conflict with the latest CC update (I'm using Creative Cloud desktop v. 5.6.0.788). I haven't switched from 10 yet, so I can't test it out for you. And you did completely uninstall and reinstall the app, right? Creative Cloud installer stuck (adobe.com)

 

The only other thing I can think of is that you said, "I've also tried removing OOBE database." You are supposed to delete all the files within the OOBE folder, but not delete the folder itself. Maybe try that again if it has been rebuilt in the last attempt? You may want to reach out directly to tech support who may have more tools and insights for you. Please let us know how it goes.

 

Online Chat: https://helpx.adobe.com/contact.html?rghtup=autoOpen (type "agent" to get a live person)
Phone: Monday–Friday, in the US 24 hours per day: https://helpx.adobe.com/contact/phone.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

You're not alone. Copy+pasting from another thread detailing the same issue:

 

I'm also having repeated problems with the latest version of Creative Cloud not installing/not working/crashing.

 

I uninstall Creative Cloud.

 

I reinstall it using "ACCCx5_5_0_617.zip". This works. I can load Creative Cloud, it will load my dashboard and apps, I can update said apps, etc.

 

Next time I so much as look at Creative Cloud, it tries to auto-update to the newest version. There is no option not to. I can't disable it. I can't load the dashboard without saying "yes" to the update.

 

Creative Cloud "updates".

 

Then... it loads.

Forever.

 

Or tries to load, anyway. Until it gets me a message that it's taking longer than usual to load.

Then it crashes.

 

And the only way to get it to work again, however briefly, is to start the process over.

Uninstalling.

Reinstalling.

Forced update.

Crash.

Repeat.

 

Windows 10 is up to date.

All drivers are up to date.

 

Where do I go from here? It seems to be a problem with the latest Creative Cloud version, but there's no acknowledgement from Adobe that it's their fault and no fix on the horizon. So... what now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Hi yes after an Adobe tech support technician tried everything for almost two hours, he installed the older version as you mentioned and now it's working. We disabled the auto update and when I see the prompt I just close it and re-open. He said he would report this issue to his supervisor so hopefully that would get some visibility. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

@James21970981wtdw Good, sounds like a solution for the time being. Thanks for letting us know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

LATEST

I wish this would work for me!

 

Do you know how you/tech support disabled the auto update?

 

No matter how many times I un-check that option in Preferences, Creative Cloud will always, eventually, check for it anyway (since the latest release is considered "mandatory") and attempt to update, with no way to skip it. If CC is running, it wants me to update, full stop. If I close the CCwindow, the prompt is there next time I open it. If I quit CC, the prompt is there next time it runs. There's just no moving past the prompt without updating, and the update always installs, attempts to load forever, and then crashes and burns.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Hi,

Try to restart the app may be you found the solution because few days back i was facing the same issue and also tried alot to figure it out that what could be the problem and then i restarted it 3 times then my issue got resolved so, may be you can also try this because this can be solved for you too.

Good Luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines