Update and download issues w/ Illustrator

New Here ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Recently i've been having problems with Illustrator. It would suddenly crash or some plug-in error would appear so it would start up in safe mode. Now i've been trying to delete some plug-ins i'm not using anymore hoping that would solve the problem. But since the update 26.3.1 came out i have been trying to download it without succes. It would download to some +-90% and then it would fail. So i tried deleting Illustrator en re-installing it but i don't have the option to delete Illustrator like i can with the other apps via Creative Cloud even though it is installed. So i deleted it via windows "apps and features" and now i can't download it because it's the same problem when trying to update. The error code i get is 184.

TOPICS
Installation

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 30, 2022 May 30, 2022
Turns out it was a problem with an Esko studio plug-in. Solved it by deleting it from the directory.

Likes

Translate

Translate
Adobe Community Professional ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Error 184 means your connection to Adobe's servers is being blocked by another process.  Possibly your Anti-virus or Firewall.

 

See this help article:

https://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

LATEST

Turns out it was a problem with an Esko studio plug-in. Solved it by deleting it from the directory.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines