Creative Cloud Desktop - Apps tab missing - mac

Community Beginner ,
Mar 09, 2016

Copy link to clipboard

Copied

Hi All


I'm using OSX 10.11.3


I know this question has been asked a few times and I did find a solution, which was on another thread.

– Sign out of Creative Cloud desktop and then exit Creative Cloud desktop.

– Go to Macintosh HD/Library/Application Support/Adobe

– Find and delete the folders: AAM Updater, OOBE folder and Adobeapplication Manager folder

– Run CC cleaner tool found here > https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

– Select Creative Cloud Desktop and click clean up selected only

– Re-install Creative Cloud Desktop > https://creative.adobe.com/products/creative-cloud

– Log in and apps tab should be displaying with 2015 updates available

You may need to re-install the Adobe application manager found here > Adobe - Adobe Application Manager : For Macintosh : Adobe Application Manager


This worked but as soon as I restarted the apps tab disappeared again, anyone seen that happen? I really don't want to have to do this every time I restart.

TOPICS
Creative Cloud

Views

21.1K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Mar 09, 2016
puneeta23771395 Adobe Employee , Mar 09, 2016
Hi, Please follow the below mentioned steps to fix the issue.Steps to fix the issue  :Go to location : MAC:-  /Library/Application Support/Adobe/OOBE/Config Windows:-  C:\Program Files (x86)\Common Files\Adobe\OOBE\ConfigOpen file “ServiceConfig.xml” with text edit/Notepad and make the following changes                          <config>- <panel>  <name>Apps Panel</name> <visible>true</visible> </panel>  </config>Save XML file (we need to change the False value to True).If the issue is not fixe...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Mar 09, 2016

Copy link to clipboard

Copied

Hi,

Please follow the below mentioned steps to fix the issue.

Steps to fix the issue  :

Go to location :

MAC:-  /Library/Application Support/Adobe/OOBE/Config

Windows:-  C:\Program Files (x86)\Common Files\Adobe\OOBE\Config

Open file “ServiceConfig.xml” with text edit/Notepad and make the following changes

                         

<config>- <panel>  <name>Apps Panel</name> <visible>true</visible> </panel>  </config>

Save XML file (we need to change the False value to True).

If the issue is not fixed by above Solution then please rename the serviceconfig.xml file

Note:- Before performing these steps kindly close all the Adobe applications and sign out of Creative cloud desktop app.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 09, 2016

Copy link to clipboard

Copied

Thank you.. That worked.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 09, 2016

Copy link to clipboard

Copied

You are welcome.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 14, 2016

Copy link to clipboard

Copied

My OOBE folder does not have a config folder or a service xml file... I am on Mac. I have uninstalled and reinstalled twice.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 14, 2016

Copy link to clipboard

Copied

Hi Arjun,

Please try steps on following link for re installation as when you reinstall there are some folders which may not get updated due to which you get the issue back.

solution: Creative cloud CC app issues/download error on apps tab/Creative cloud spinning wheel issu...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 11, 2017

Copy link to clipboard

Copied

I also have no Config file in OOBE. Is there anything else we can try?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 01, 2017

Copy link to clipboard

Copied

What Link? There isn't anything posted to your comment to follow. I am also having trouble finding the file. There is no config folder...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 26, 2017

Copy link to clipboard

Copied

POTENTIAL FIX FOR MAC USERS WHO CAN'T SEE 'CONFIG' FOLDER!!!

Macintosh ID (your hard drive) > Applications > Adobe Creative Cloud > Uninstall Adobe Creative Cloud

At this point it will ask for your Mac password. Once you've entered it, it will give you two options: 1. Go ahead with the uninstall, or 2. Let Adobe run a repair. Select the repair option.

Once it's complete, log back into your CC Desktop App and bada-bing... the Apps tab is back!!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 04, 2017

Copy link to clipboard

Copied

On my Windows 10 PC the folder name is "Configs" not "Config", which means I cannot copy and paste the file path above into my File Explorer ... unless I paste it then edit it.

Also, there are some Adobe CC processes that need to be terminated BEFORE beginning the other steps listed above. To launch Task Manager as a computer Admin, press the Windows key on the keyboard, then type Task. When the search feature finds Task Manager, Press Ctrl + Shift + Esc while you click Task Manager. This launches the Task Manager as an Admin.

Go to the Processes tab, then look for and terminate these processes in the order listed:

CCLibraries

CCXProcess

Creative Cloud Desktop

Coresync

Creative Cloud 

Adobe IPC Broker

PDApp.exe

AcroTray

AGSServices

Now you're ready to follow the other steps listed above.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 22, 2018

Copy link to clipboard

Copied

I have the same issue, did you ever find a solution? I tried everything and I don't have the config folder or the serviceconfig.xml either. Someone please help!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 23, 2018

Copy link to clipboard

Copied

Adobe's customer service for this issue and others hasn't been all that great. They get stuck on saying that a file should exist and if it doesn't, then you did something wrong or aren't looking in the right place. I've had several machines that don't have the file and a few that I have been able to change successfully, but then they revert back to the missing apps tab later on. 

Here is what I send my customers and these steps seem to work 90-95% of the time.  The other times, I just end up having the user uninstall Adobe completely from their machine and reinstall it, or in some rare instances, re-image the machine.

Missing Apps tab

  1. Quit application
  2. Navigate to the following location
    1. (Windows): C:/Program Files(x86)/Common Files/Adobe/OOBE/Configs/
    2. (macOS): /Library/Application Support/Adobe/OOBE/Configs/
  3. Locate and open the serviceconfig.xml file in Notepad (Windows) or TextEdit (macOS).
  4. In the serviceeconfig.xml file, change the value of AppsPanel from false to true.
  5. Save and close serviceconfig.xml.
  6. Restart your system and launch the Creative Cloud desktop app.
  7. If you do not have the serviceconfig.xml file or it doesn't seem to want to stay permanently fixed, download and run the Limited Access repair tool from:  https://helpx.adobe.com/creative-cloud/kb/limited_access_repair_tool.html

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 23, 2018

Copy link to clipboard

Copied

Thanks, but I didn't have the Configs folder in OOBE, meaning I had no way to fix the issue this way. However I rang up Adobe yesterday and they fixed it for me within 20 mins and now it works perfectly fine.

Thanks again for your reply : )

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 14, 2018

Copy link to clipboard

Copied

what did they do?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 16, 2018

Copy link to clipboard

Copied

They probably remote logged on the machine and fixed the config.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 31, 2018

Copy link to clipboard

Copied

Hello,

I too had same issues on missing config folder and missing serviceconfig.xml.
I tried below steps and able to find the Folder + File and it worked.

For MAC only
----------------

Before you follow the below steps close all your abobe applications

1. Open FINDER

2. Press SHIFT+COMMAND+C

3. Click on MACINTOSH HD

4. Click Applications-> Library->Application Support->Adobe->OOBE->Configs

5. Under Config you will see serviceconfig.xml file
6. Copy serviceconfig.xml file to desktop

7. Make the following changes <config>- <panel>  <name>Apps Panel</name> <visible>true</visible> </panel> </config> (You are changing False to True)
8.
Save the XML file

9. Save the file to its original location

10. Login to Creative cloud

11. BINGO! Apps tab is there.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 21, 2018

Copy link to clipboard

Copied

Tranks bro work fine

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 15, 2018

Copy link to clipboard

Copied

WHat if you dont have an OOBE folder?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Apr 25, 2016

Copy link to clipboard

Copied

Couldn't locate the ServiceConfig.xml in the OOBE or any other folder.

Someone please help..

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 02, 2016

Copy link to clipboard

Copied

This is the case on my machine also. It looks like the folder Config has been removed to prevent tampering with the .xml file. We need a new workaround!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 13, 2016

Copy link to clipboard

Copied

I'm in the same boat as the other people that the config file location has moved. Any update on this?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2019

Copy link to clipboard

Copied

​me too

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 24, 2016

Copy link to clipboard

Copied

Thanks for the solution. I am trying to get mine resolved. Where do I find this library folder to being with in a Mac?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 08, 2016

Copy link to clipboard

Copied

re:

Thanks for the solution. I am trying to get mine resolved. Where do I find this library folder to being with in a Mac?

Open finder and at top select Go, then hold the option key down and Library will pop up.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 29, 2017

Copy link to clipboard

Copied

I also don't have the: /Library/Application Support/Adobe/OOBE/Config on my Mac. Is there anything else we can do? I am trying to get the Adobe Experience Design app installed and the site directs me to the Creative Cloud app, but as I do not have an Apps tab, it makes the installation impossible. Any additional help would be appreciated.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more