Highlighted

Error code: 71 when trying to install Creative Cloud (Win10) Desktop app

New Here ,
Nov 29, 2015

Copy link to clipboard

Copied

Have hit a brick wall trying to install Creative Cloud on my mac running Win10 via parallels.

When I try to run the executable (even when right clicking to "Run as Adminstrator") I get the following error message.

"We've encountered the following issues:

This application cannot be run from a network drive. Please

copy it to a local folder and re-launch it.  (Error Code: 71)"

I don't see any options to download the entire executable.  I've tried downloading from IE, Edge and Chrome.

Any suggestions?

Thanks in advance.

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error code: 71 when trying to install Creative Cloud (Win10) Desktop app

New Here ,
Nov 29, 2015

Copy link to clipboard

Copied

Have hit a brick wall trying to install Creative Cloud on my mac running Win10 via parallels.

When I try to run the executable (even when right clicking to "Run as Adminstrator") I get the following error message.

"We've encountered the following issues:

This application cannot be run from a network drive. Please

copy it to a local folder and re-launch it.  (Error Code: 71)"

I don't see any options to download the entire executable.  I've tried downloading from IE, Edge and Chrome.

Any suggestions?

Thanks in advance.

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 16, 2015

Copy link to clipboard

Copied

Hi,

I ran into the same problem. Save the download file to your local machine from within your Win10 environment.

This PC

> Select Local Disc (C:)

It should look like this

C:\Users\YourFolder\Desktop

And once you have it saved there double click to RUN.

Best Regards,

Katherine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 16, 2018

Copy link to clipboard

Copied

Thanks!  That worked for me too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2019

Copy link to clipboard

Copied

That worked for me too: Mac user, running Win 10 on Parallels. In the Win 10 environment (in Parallels), I dragged/copied the CC installer to the C: drive, and that fixed the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mcleeves LATEST
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

This worked for me but it was a little tricky because the computer was on the domain.  The regular desktop in Windows was not the correct desktop.  I needed to follow this path:

C:\Users\Username\Desktop

That desktop was different than the desktop Parallels shows in Windows Explorer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...